Hi

Thanks for taking the time to read this.

When I make avahi from the port directory:


===> avahi-0.6.10_3 conflicts with installed package(s):
howl-1.0.0_1


and also the pkg dosn't seem to be installing as either avahi or
avahi-0.6.10_3 (or with any of the numbers removed).


I have read about the howl compat layer but cant really make too much sence
out of it, am I wrong in thinking it installs automatically? And, if so
could you suggest somthign I should look at to fix it?

Thanks again
_______________________________________________
freebsd-gnome@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-gnome
To unsubscribe, send any mail to "freebsd-gnome-unsubscribe@freebsd.org"