On Sun, 2006-04-30 at 19:56 -0700, Kevin Oberman wrote:
> My upgrade to 2.14 on my current system is failing due to a pkgconfig
> problem. I have confirmed the location of glib-2.0.pc
> (/usr/local/libdata/pkgconfig/glib-2.0.pc) and that I have the latest
> revision of pkgconfig, but I keep geting configuration errors saying
> that:
> checking for DESKTOP_FILE_UTILS... configure: error: Package requirements
> (glib-2.0 >= 2.6.0) were not met:
>
> No package 'glib-2.0' found
>
> Everything is in the normal places.
>
> Any ideas as to what might be happening? Build log of one port attached.


I just fixed this. Upgrade pkgconfig.

Joe


--
PGP Key : http://www.marcuscom.com/pgp.asc


_______________________________________________
freebsd-gnome@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-gnome
To unsubscribe, send any mail to "freebsd-gnome-unsubscribe@freebsd.org"