I have 10 sata disks as JBOD on a 3ware 9500S.
Motherboard is ASUS P5WDG2-WS-PRO with 64 bit pci ports.

7.0-BETA3 FreeBSD 7.0-BETA3 #4: Sat Nov 17 01:00:37 CET 2007
amd64
SCHED_ULE
without WITNESS and INVARIANTS

pool: goinfre
state: ONLINE
scrub: scrub stopped with 0 errors on Sat Nov 24 12:41:25 2007
config:

NAME STATE READ WRITE CKSUM
goinfre ONLINE 0 0 0
raidz2 ONLINE 0 0 0
da0 ONLINE 0 0 0
da1 ONLINE 0 0 0
da2 ONLINE 0 0 0
da3 ONLINE 0 0 0
da4 ONLINE 0 0 0
da5 ONLINE 0 0 0
da6 ONLINE 0 0 0
da7 ONLINE 0 0 0
da8 ONLINE 0 0 0
da9 ONLINE 0 0 0

tw_cli output :
Unit UnitType Status %RCmpl %V/I/M Stripe Size(GB) Cache AVrfy
------------------------------------------------------------------------------
u0 JBOD OK - - - 372.611 OFF OFF
u1 JBOD OK - - - 372.611 OFF OFF
u2 JBOD OK - - - 372.611 OFF OFF
u3 JBOD OK - - - 372.611 OFF OFF
u4 JBOD OK - - - 372.611 OFF OFF
u5 JBOD OK - - - 372.611 OFF OFF
u6 JBOD OK - - - 372.611 OFF OFF
u7 JBOD OK - - - 372.611 OFF OFF
u8 JBOD OK - - - 372.611 OFF OFF
u9 JBOD OK - - - 372.611 OFF OFF

I experience pci bus timout messages when I do lots of IO on zfs
(rsync, scrub or samba copy)
kernel: twa0: DEBUG: (0x04: 0x0215): PCI bus timeout: retry=1
kernel: twa0: DEBUG: (0x04: 0x0215): PCI bus timeout: retry=1

Is that a bug ? or crappy hardware ?

Regards.
CÚdric
_______________________________________________
freebsd-current@freebsd.org mailing list
http://lists.freebsd.org/mailman/lis...reebsd-current
To unsubscribe, send any mail to "freebsd-current-unsubscribe@freebsd.org"