Hi all,

I finally broke down and pulled out the 7.0-beta2 iso for my dell inspiron 8500,
but when I was at the part of the installation procedure to install the ports
collection, it comes up with the message:

Unable to get packages/INDEX file from selected media.

This may be because the packages collection is not available
on the distribution media you've chose, most likely an FTP site
without the packages collection mirrored. Please verify that
your media, or your path to the media, is correct and try again.

[OK]


It is true that I am installing over ftp from ftp5.freebsd.org (which
is only about
five blocks away in the real world!), and it certainly seems to not have
a 7-INDEX floating around, but that's not the main issue.

When I select ``OK'', it seems to try again, and pops up the same message.
It would be nice to have an option to back up in the menus and change
something; at the moment, I broke to vt4 and installed the perl5.8 port
so that I can build my own index file, but I don't know if this will break me
out of my menu loop.

No time to investigate and patch at the moment, as I'm trying to
get the ppc beta iso to boot on the machine I'm typing this on,
as I said I would test a couple things (I said this several months
ago, and only rebooted once since then).

Anyone else see this behavior?

-Ben Kaduk
_______________________________________________
freebsd-current@freebsd.org mailing list
http://lists.freebsd.org/mailman/lis...reebsd-current
To unsubscribe, send any mail to "freebsd-current-unsubscribe@freebsd.org"