--DocE+STaALJfprDB
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Hi all,

I'm wondering, what's necessary to get the linux-binary of Quake3
running under FreeBSD with the development DRM and R300 drivers.

I installed graphics/linux_dri, but it looks like an old version
(XFree86 4.3.0) and glxinfo is linked to missing libraries
% /compat/linux/usr/X11R6/bin/glxinfo
/compat/linux/usr/X11R6/bin/glxinfo: error while loading shared libraries: =
libstdc++-libc6.1-2.so.3: cannot open shared object file: No such file or d=
irectory

linux_glx is for XFree 3.3 and linux_mesa3 doesn't help either.

Any hints?

Ulrich Spoerlein
--=20
PGP Key ID: F0DB9F44 Encrypted mail welcome!
Fingerprint: F1CE D062 0CA9 ADE3 349B 2FE8 980A C6B5 F0DB 9F44
Ok, which part of "Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn."
didn't you understand?

--DocE+STaALJfprDB
Content-Type: application/pgp-signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (FreeBSD)

iD8DBQFCxRyfmArGtfDbn0QRArnoAJ4n6bv24NlQa5k9LTfJey N7t8nwSwCg6834
zscY5UsksGN5vd6BGf8wn2g=
=dlJh
-----END PGP SIGNATURE-----

--DocE+STaALJfprDB--