I've installed the linux-base-8 port
but some things don't match what I need even though the software I'm
trying to run is supported for redhat 8.


the software requires:
sh-2.04# !rpm
rpm -i /cdrom/ism/Software/linux/cli/CLI-1.6-1.i386.rpm
error: failed dependencies:
libstdc++.so.5 is needed by CLI-1.6-1
libstdc++.so.5(GLIBCPP_3.2) is needed by CLI-1.6-1


but:
sh-2.04# ls -l libstd*
-r-xr-xr-x 1 root wheel 1144368 Apr 2 2001
libstdc++-2-libc6.1-1-2.9.0.so
lrwxr-xr-x 1 root wheel 30 Apr 23 2003
libstdc++-libc6.1-1.so.2 -> libstdc++-2-libc6.1-1-2.9.0.so
lrwxr-xr-x 1 root wheel 20 Apr 23 2003
libstdc++.so.2.7.2 -> libstdc++.so.2.7.2.8
-rwxr-xr-x 1 root wheel 1025339 Apr 2 2001
libstdc++.so.2.7.2.8
lrwxr-xr-x 1 root wheel 18 Apr 23 2003
libstdc++.so.2.8 -> libstdc++.so.2.8.0
-rwxr-xr-x 1 root wheel 375773 Apr 2 2001
libstdc++.so.2.8.0
lrwxr-xr-x 1 root wheel 22 Apr 23 2003
libstdc++.so.2.9 -> libstdc++.so.2.9.dummy
-rwxr-xr-x 1 root wheel 5428 Apr 2 2001
libstdc++.so.2.9.dummy


2.8.x seems so different from 5 that I don't understand where
I am supposed to get this from.. anyone have ideas?
These may even be from an old linux-base version.. (from the age.. semms
likely)

does anyone have a lead on libstdc++.so.5?



_______________________________________________
freebsd-emulation@freebsd.org mailing list
http://lists.freebsd.org/mailman/lis...ebsd-emulation
To unsubscribe, send any mail to "freebsd-emulation-unsubscribe@freebsd.org"