Sygate problem with Wireless.....................half resolved - Firewalls

This is a discussion on Sygate problem with Wireless.....................half resolved - Firewalls ; I have a dell m65 laptop with a Intel wireless card using Sygate for the firewall. I've been trouble shooting for a while and I finally got both to work........... well, you decide and see if you can help me ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Sygate problem with Wireless.....................half resolved

  1. Sygate problem with Wireless.....................half resolved

    I have a dell m65 laptop with a Intel wireless card using Sygate for
    the firewall. I've been trouble shooting for a while and I finally
    got both to work........... well, you decide and see if you can help
    me figure out the other half of the problem.

    If I boot up my laptop, the wireless is disconnected and will not
    connect. But, if I stop the Sygate services the wireless will work
    and once I have a connection I can then enable the Sygate wireless.
    Sounds like there is an application dependancy but not sure. Since I
    am not a programmer I am just guessing. Any useful insite will be
    appreciated.

  2. Re: Sygate problem with Wireless.....................half resolved


    wrote in message
    news:l1sn231dur6jm6q8scfmmiiouok5eaildf@4ax.com...
    >I have a dell m65 laptop with a Intel wireless card using Sygate for
    > the firewall. I've been trouble shooting for a while and I finally
    > got both to work........... well, you decide and see if you can help
    > me figure out the other half of the problem.
    >
    > If I boot up my laptop, the wireless is disconnected and will not
    > connect. But, if I stop the Sygate services the wireless will work
    > and once I have a connection I can then enable the Sygate wireless.
    > Sounds like there is an application dependancy but not sure. Since I
    > am not a programmer I am just guessing. Any useful insite will be
    > appreciated.


    I can assure you that there are no dependencies with the wireless and
    Sygate. If Sygate is a problem in some way, then get rid of it. You can also
    check with alt.internet.wireless. Someone in that NG may have a solution for
    you.



+ Reply to Thread