Cisco ASA 5500 & Thunderbird - Firewalls

This is a discussion on Cisco ASA 5500 & Thunderbird - Firewalls ; Everthing use to work before installing a firewall at our site (Cisco ASA 5500). This started happening with one of my users, but now it happens on my home machine as well: I launch Thunderbird and it checks for messages. ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Cisco ASA 5500 & Thunderbird

  1. Cisco ASA 5500 & Thunderbird

    Everthing use to work before installing a firewall at our site (Cisco
    ASA 5500). This started happening with one of my users, but now it
    happens on my home machine as well:

    I launch Thunderbird and it checks for messages. After a minute, it
    times out with the server, failing to get any messages. After the
    first timeout, everything works fine. Outlook Express and Outlook
    2000 both work fine.

    If I setup Thunderbird with a different email account (outside our
    company), it works flawless.

    Our Exchange server (5.5 sp4) is inside the firewall. The end user
    has no anti-virus or firewall running on the home pc.

    I have tried uninstalling and reinstalling Thunderbird (including
    going to an older version).

    I have run a packet capture program (wireshark) and the first time it
    shows a response of OK from Exchange, but it sends no user info. The
    next time, it shows a response of -ERR and then sends user info and
    works.

    Any ideas?


  2. Re: Cisco ASA 5500 & Thunderbird

    Just a little update:

    Doing a packet capture on the good side (when TB works receiving
    email) shows that TB is sending a CAPA request, and then username,
    password, working fine.

    The bad time (when it doesn't work the first time), TB does NOT send a
    CAPA request, it sends an AUTH request. Then it sends a couple more
    packets, and then it sends the FIN to end the connection.


+ Reply to Thread