Zone Labs Integrity Client problem - Firewalls

This is a discussion on Zone Labs Integrity Client problem - Firewalls ; I am having a problem with Zone Labs Integrity Client. When I try to ping an address I get: PING: transmit failed, error code 65. This includes pinging the computer's address itself. And I cannot get to any web sites ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Zone Labs Integrity Client problem

  1. Zone Labs Integrity Client problem

    I am having a problem with Zone Labs Integrity Client. When I try to ping
    an address I get:
    PING: transmit failed, error code 65.
    This includes pinging the computer's address itself.
    And I cannot get to any web sites when Zone Labs is enabled. All works fine
    when Zone Labs is turned off.

    I have read that this might be because ICS is enabled, however I am not
    using ICS.

    The Zone Labs version information is as follows:
    Integrity Desktop version 3.5.175.087
    TrueVector security engine version 3.5.175.087
    Driver version 3.5.175.087
    I think this is a pretty old version however I got the Zone Labs from my
    employer, who has an enterprise license that allows us to use it on our home
    computers.

    I have Windows XP SP2. With just SP2 everything was fine. I think that
    this behaviour started when I installed all of the post-SP2 fixes. However
    the problem didn't start right away, I could for example search Google for
    some stuff, but when I clicked on one of the links it would not work. And
    then it got to the point where I could not access anything on the network,
    both internet and local machines.

    Has anybody seen this behaviour and knows how to fix it?




  2. Re: Zone Labs Integrity Client problem

    on 02 Jan 2007, something possessed Bruce to write:

    > I am having a problem with Zone Labs Integrity Client. When I try to
    > ping an address I get:
    > PING: transmit failed, error code 65.
    > This includes pinging the computer's address itself.
    > And I cannot get to any web sites when Zone Labs is enabled. All
    > works fine when Zone Labs is turned off.
    >
    > I have read that this might be because ICS is enabled, however I am
    > not using ICS.
    >
    > The Zone Labs version information is as follows:
    > Integrity Desktop version 3.5.175.087
    > TrueVector security engine version 3.5.175.087
    > Driver version 3.5.175.087
    > I think this is a pretty old version however I got the Zone Labs from
    > my employer, who has an enterprise license that allows us to use it on
    > our home computers.
    >
    > I have Windows XP SP2. With just SP2 everything was fine. I think
    > that this behaviour started when I installed all of the post-SP2
    > fixes. However the problem didn't start right away, I could for
    > example search Google for some stuff, but when I clicked on one of the
    > links it would not work. And then it got to the point where I could
    > not access anything on the network, both internet and local machines.
    >
    > Has anybody seen this behaviour and knows how to fix it?
    >
    >
    >
    >

    I've seen this behavior before sometimes when bringing a computer with ZA
    out of Standby Mode. When was the last time you booted up your computer,
    or is it on always? If you always keep it on, or sometimes put it in
    standby mode, try rebooting the PC?

    Good luck,

    Regards,

    Will

  3. Re: Zone Labs Integrity Client problem


    "William" wrote in message
    news:Xns98AC5E462AB89Williamyourclothes@207.115.17 .102...
    > on 02 Jan 2007, something possessed Bruce to write:
    >
    >> I am having a problem with Zone Labs Integrity Client. When I try to
    >> ping an address I get:
    >> PING: transmit failed, error code 65.
    >> This includes pinging the computer's address itself.
    >> And I cannot get to any web sites when Zone Labs is enabled. All
    >> works fine when Zone Labs is turned off.
    >>
    >> I have read that this might be because ICS is enabled, however I am
    >> not using ICS.
    >>
    >> The Zone Labs version information is as follows:
    >> Integrity Desktop version 3.5.175.087
    >> TrueVector security engine version 3.5.175.087
    >> Driver version 3.5.175.087
    >> I think this is a pretty old version however I got the Zone Labs from
    >> my employer, who has an enterprise license that allows us to use it on
    >> our home computers.
    >>
    >> I have Windows XP SP2. With just SP2 everything was fine. I think
    >> that this behaviour started when I installed all of the post-SP2
    >> fixes. However the problem didn't start right away, I could for
    >> example search Google for some stuff, but when I clicked on one of the
    >> links it would not work. And then it got to the point where I could
    >> not access anything on the network, both internet and local machines.
    >>
    >> Has anybody seen this behaviour and knows how to fix it?
    >>
    >>
    >>
    >>

    > I've seen this behavior before sometimes when bringing a computer with ZA
    > out of Standby Mode. When was the last time you booted up your computer,
    > or is it on always? If you always keep it on, or sometimes put it in
    > standby mode, try rebooting the PC?
    >
    > Good luck,
    >
    > Regards,
    >
    > Will


    Thanks for the reply. I never put the PC in standby, and I've rebooted many
    times. However I just checked the corporate site and they now have version
    6 (now CheckPoint instead of Zone Labs). At any rate I've installed that so
    I'll see how that goes.

    Bruce



  4. Re: Zone Labs Integrity Client problem

    I am very interested in what your experiences are with this new brand,
    so I would be grateful if you would write down some head lines, and
    whether you like it. TIA!
    >
    > Thanks for the reply. I never put the PC in standby, and I've rebooted many
    > times. However I just checked the corporate site and they now have version
    > 6 (now CheckPoint instead of Zone Labs). At any rate I've installed that so
    > I'll see how that goes.
    >
    > Bruce



  5. Re: Zone Labs Integrity Client problem

    on 03 Jan 2007, something possessed oriolus to write:

    > I am very interested in what your experiences are with this new brand,
    > so I would be grateful if you would write down some head lines, and
    > whether you like it. TIA!
    >>
    >> Thanks for the reply. I never put the PC in standby, and I've
    >> rebooted many times. However I just checked the corporate site and
    >> they now have version 6 (now CheckPoint instead of Zone Labs). At
    >> any rate I've installed that so I'll see how that goes.
    >>
    >> Bruce

    >

    I think they're still keeping the Zonelabs name, and having it run as a
    subsidiary of checkpoint. When this tookover actually went into effect I
    do not know, but I just clicked on the about for one of my computers that's
    running ZA and it says "Zonelabs, a Checkpoint Company."

+ Reply to Thread