Cunnilingus wrote:
>On Mon, 09 Jun 2008 11:41:38 -0700, ASCII wrote:
>
>
>>to run with everything from ATGuard to ZoneAlarm, but there are still

>
>ATGUARD? Lmao!
>
>Please tell me you aren't still using that relic.


How convenient you snipped the part
that indicated its use was in a historical context.
Once I migrated from my w95b box ZA worked better,
but nowadays the newer Opera obviates even the need for that.
BTW the 9.5 official full release happened today, I checked it out and
thought the default skin was dreary as did other folk, so they now have
the classic skin on their server, will get around to playing with it
this evening.
Friday 13th will be a good test day, lots of malware releases.