Check forward and reverse DNS in all of the places that you can think of...

On 2/7/07, Sri wrote:
> Hi All,
> I have very unusual problem and been trying for the last two days but no
> luck, hopefully someone here can help me.
> I need to access a host on the internet which is hosting mail server and
> website. In PIX I configured "access-list inside permit tcp any host
> eq www" and on the router I have "ip route
>" (254 is my PIX inside interface).
> Setup1, Email and website worked except that each webpage takes anywhere
> from 40-60 seconds to load, worst than the dialup internet connection. I
> made sure nothing wrong with website by accessing it from the same desktop
> by routing the traffic via proxy server.
> Setup 2, I removed the ip route statement on router and applied using
> route-map, router ACL access-list 101 permit tcp any host
> eq www. Same result, email application works perfectly fine,
> but not the website.
> Setup3, Configured the host directly on the desktop and PIX inside interface
> as the gateway, route ADD MASK, but
> yet again same result.
> But I have another subnet on the same router working perfectly fine using
> setup 2 and another interface on the PIX. But all traffic goes out in one
> internet connection.
> I couldn't find any resources on Cisco website, any help to resolve this
> issue would be greatly appreciated.
> Thanks
> Sri
> _______________________________________________
> firewall-wizards mailing list

firewall-wizards mailing list