Hi there,


I wonder if anyone can help. I notice on the web page it says compatible
with XP/2003 and 2008. but no mention of vista



Does the latest binaries work with vista??



Any help really appreciated