>>
>>> I've still got Windows 2000 deployed, and I'm not in a position to
>>> update those servers at the moment, so I need to find out which
>>> version(s) of BIND I can still use.
>>>
>>> Thank you for any information or assistance.

>>


Of course, mainstream support for Win2k Server ended in 2005[1], so
BIND may be the least of your problems.


[1]follow links from http://www.microsoft.com/windows/lifecycle/default.mspx

/trey