Firstly, where was that 'host not found' message from? Ie. Have you
tried doing 'dig @localhost ipv6.mot.com' on the nameserver?
If that fails, have you checked your bind logs?
If that succeeds, are your other machines/router using your FC6 machine
as their primary DNS server?

Andy.

Sun Zongjun-E5739C wrote:
> Hi, all
>
> Currently I am using FC6 which runs bind 9.3.2. I want to setup a
> virtual network without connecting to internet. There are two computer
> in my local network. One is DNS server running FC6, second serves as WWW
> server and FTP server.
>
> Now I set my domain name to mot.com, my nameserver's host name is
> ipv6.mot.com
>
> Here is my name.conf
>
> Options
> {
> query-source port 53;
> query-source-v6 port 53;
> directory "/var/named"
> };
>
> view "internal"
> {
> match-clients { localnets; };
> match-destinations { localnets; }
> recursion yes;
> zone "mot.com" {
> type master;
> file "mot.com.db";
> };
> };
>
> Here is my mot.com.db
>
> $TTL 3D
> @ IN SOA ipv6.mot.com. Root.ipv6.mot.com. (
> 1
> 8H
> 2H
> 4W
> 1D)
>
> IN NS ipv6.mot.com.
> ipv6.mot.com. IN A 192.168.0.50
> Test.mot.com. IN A 192.168.0.100
>
> When I use host ipv6.mot.com it reports Host ipv6.mot.com not found.
>
> I have used FC3 to setup a DNS network without connecting to outside
> internet. It worked fine. Why is it so diffiecult to set up DNS in FC6?
>
> Could you give a sample setup configurations ?
>
> Thanks
> Best Regards
> Zongjun
>
>
>
> !DSPAM:37,454eb75c40413438115373!
>
>
>