atomic@people.net.au wrote:
> Is it possible to install BIND 9.5.0-P1 over 8.4.6 without uninstalling
> 8.4.6 first?
>
> The test machine has problem uninstalling 8.4.6, so I do not know if the
> production machine will have the same problem. So it would be good to
> skip uninstalling 8.4.6, but the current 9.5.0-P1 installer does not
> allow this due to service name conflict.
>
> TIA


You must uninstall the BIND8 code first. It will not delete the config
files. The BIND9 installer cannot do this for you.

What is the problem with uninstalling 8.4.6?

Danny