Hi All: SuperNewbie here!

I have a Fedora Core2 server that had Bind 9.2.3 installed from the
packages...I haven't really touched it since first installing it...I don't
think I've rebooted the server in over a year

I downloaded 9.5.0-P1 tarball and did ./configure and got an error that
openssl was out of date.

I installed openssl 0.9.8g, re-ran ./configure with the openssl path, and
was able to make / make install without any errors ))

I did an rndc reload and didn't see any errors in syslog...but it seems like
9.2.3 is still running...how do I get 9.5.0-P1 to run now that I've
installed it?