RE: named strange error - DNS

This is a discussion on RE: named strange error - DNS ; Try running without the -u flag and if BIND will start as root, then I would look at permissions on the directories that the named user needs access to for BIND to run... Especially a temp directory or the directory ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: RE: named strange error

  1. RE: named strange error

    Try running without the -u flag and if BIND will start as root, then I
    would look at permissions on the directories that the named user needs
    access to for BIND to run...

    Especially a temp directory or the directory that named is trying to
    write the PID/logfiles to?

    Justin Dixon

    -----Original Message-----
    From: bind-users-bounce@isc.org [mailto:bind-users-bounce@isc.org] On
    Behalf Of makersky@gmail.com
    Sent: Friday, July 21, 2006 02:04
    To: comp-protocols-dns-bind@isc.org
    Subject: named strange error

    My named service stopped working this night. In log there is only
    ambigous message:

    Jul 21 08:03:01.207 starting BIND 9.2.4 -f -g -c /etc/named.conf -u
    named
    Jul 21 08:03:01.207 using 4 CPUs
    Jul 21 08:03:01.209 loading configuration: failure
    Jul 21 08:03:01.209 exiting (due to fatal error)


    even when I remove all lines from /etc/named.conf the message does not
    change.






  2. Re: named strange error

    Thank you all for your help. It turn out that it was bug in my other
    software, that updated only bind and did not updated bind-utils. After
    updating bind-utils named started successfuly. Very strange behavior of
    named.

    Thanks again. Regards.
    mak.



+ Reply to Thread