Looking for help. Bind in development environment just wont run. I know
that it was just fine couple of months ago. I rolled back all new
installs, but still have problems. Basically named core dumps on start
up:

/usr/sbin/named -c /ipam/local/dns/named.conf -g
Apr 01 10:32:55.525 starting BIND 9.2.4 -c /ipam/local/dns/named.conf -g
Apr 01 10:32:55.527 using 2 CPUs
Apr 01 10:32:55.575 loading configuration from
'/ipam/local/dns/named.conf'
Apr 01 10:32:55.577 listening on IPv4 interface lo, 127.0.0.1#53
Apr 01 10:32:55.580 listening on IPv4 interface eth0, 192.168.120.206#53
Apr 01 10:32:55.580 listening on IPv4 interface eth0, 192.168.120.220#53
Segmentation fault (core dumped)

tail -1 /var/log/messages
Apr 1 10:32:55 s_sys@vldg-26.xxx kernel: named[27788] general
protection rip:2a95797795 rsp:414007e0 error:0

I tried stracing, but it didn't help much.. Google search on named
general protection rip did not help either.

rpm -qa | grep bind
bind-9.2.4-27.0.1.el4
bind-utils-9.2.4-28.el4
bind-libs-9.2.4-28.el4

uname -a
Linux vldg-26 2.6.9-67.0.1.ELsmp #1 SMP Fri Nov 30 11:57:43 EST 2007
x86_64 x86_64 x86_64 GNU/Linux

Same versions running in production just fine.

Any pointers would be appreciated..

Thanks,
Damjan Stulic
IS Security Identity Management
Edward Jones

If you are not the intended recipient of this message (including attachments), or if you have received this message in error, immediately notify us and delete it and any attachments. If you no longer wish to receive e-mail from Edward Jones, please send this request to messages@edwardjones.com. You must include the e-mail address that you wish not to receive e-mail communications. For important additional information related to this e-mail, visit www.edwardjones.com/US_email_disclosure