I have been dealing with an issue where Bind dies and appears to return
no errors. The time that it dies appears to be completely random. It
might stay up an hour...it might stay up several days. I've turned on
debugging and it provides no information as to what is happening. It
starts up clean with no errors.

From Bind debug file:

01-Nov-2004 05:53:12.115 general: zone andgodlovedsolomon.com/IN:
loaded serial 2004100101
01-Nov-2004 05:53:12.131 general: zone clearbranchservices.com/IN:
loaded serial 2004100102
01-Nov-2004 05:53:12.140 general: running
01-Nov-2004 05:53:12.143 notify: zone andgodlovedsolomon.com/IN:
sending notifies (serial 2004100101)
01-Nov-2004 05:53:12.144 notify: zone clearbranchservices.com/IN:
sending notifies (serial 2004100102)
01-Nov-2004 05:53:12.145 notify: client 69.13.185.39#32768: received
notify for zone 'andgodlovedsolomon.com'
01-Nov-2004 05:53:12.649 notify: client 69.13.185.39#32768: received
notify for zone 'clearbranchservices.com'
01-Nov-2004 11:53:42.420 network: listening on IPv4 interface eth0:1,
69.13.185.40#53
01-Nov-2004 11:53:42.420 network: listening on IPv4 interface eth0:2,
69.13.185.41#53
01-Nov-2004 11:53:42.420 network: listening on IPv4 interface eth0:3,
69.13.185.42#53
01-Nov-2004 11:53:42.421 network: listening on IPv4 interface eth0:4,
69.13.185.43#53
01-Nov-2004 11:53:42.434 network: listening on IPv4 interface eth0:5,
69.13.185.44#53
01-Nov-2004 11:53:42.434 network: listening on IPv4 interface eth0:6,
69.13.185.45#53
01-Nov-2004 11:53:42.435 network: listening on IPv4 interface eth0:7,
69.13.185.46#53
01-Nov-2004 11:53:42.435 network: listening on IPv4 interface eth0:8,
69.13.185.47#53

My /var/log/messages file had already rolled off, but it is the same
story in there. All that is in there is where it started up.

Any help would be greatly appreciated!



Jeremy C. Jones
Computer and Telecommunications
Samford University
800 Lakeshore Drive
Birmingham, AL 35229
205.726.2706