At 10:35 AM 10/26/2004, Stefan Puiu wrote:
>The solution also depends on the OS's you'll be supporting. I've tried
>building a recent libbind (8.4.4) on Windows and failed, and from what I
>understand it's not exactly trivial. On some versions you also need to
>modify the libbind.exp file if you use functions not included there (for
>example res_nclose, IIRC). I didn't have these problems on UNIX, though.


In what way did it fail? The build should work and I believe the BIND 8
Windows binaries are still made available. Or is it you needed the .lib
file?

Danny