bind-users-bounce@isc.org wrote on 10/14/2004 03:35:55 PM:
> Hello there, I have the follow situation, one DNS Server with domain
> "anything.com" and another DNS Server with subdomain
> "01.0001.anything.com". I have configured the second DNS to local resolv


> the subdomain "01.0001.anything.com" and forward the domain
> "anything.com" to the first DNS server. This is working fine, for
> example, from the computer "comp1.anything.com" I can resolv the name
> "fileserver.anything.com".
>
> And I have configured the first DNS server to local resolv the

domain
> "anything.com" and forward the subdomain "01.0001.anything.com", but
> this isn't working, for example, from "fileserver.01.0001.anything.com"
> I can't resolv "comp1.anything.com".
>
> Anyone knows wath I have to do to have this situation working ?
>
> Here are part of my named.conf
>
> FIRST DNS SERVER
> zone "01.0001.anything.com" in {
> type forward;
> forwarders { 10.3.4.1; };
>
>
> SECOND DNS SERVER
> zone "anything.com" in {
> type forward;
> forwarders { 172.21.12.101; 172.21.12.100; };


Um, you mentioned 2 name servers in your explaination, however, the
"forwarder" statements above lead me to believe taht there are three name
servers in your environment. Could you have something crossed up here?


Dave...


>
>
> Btw, I'm using BIND 9.2.2 and SUSE 9.0 in the both servers.
>
>
> Thanks...
>
> --
> _________________________________________
>
> Mauricio Prates
> Sicredi Servicos - Telematica
> Tel.: (51) 3358-9930
> mauricio_prates@sicredi.com.br
> http://www.sicredi.com.br
>
> Usuario Linux: #366212
> _________________________________________
> Nunca ande pelo caminho traçado, pois ele
> conduz somente até onde os outros já foram.
> Graham Bell
>