I know this is the Bind9 list, but...

I have been running the ISC Bind on NT for some years. It is behind a
firewall.

I am building a LINUX system with the latest Bind 9 (ran up2date yesterday)
to replace it.

I want to determine the version of Bind on the NT system. I am pretty sure
it is 8.something. That I did upgrade from 4.9

I am working on setting up a CIDRed reverse lookup per RFC 2317. It is
working with Bind9 on LINUX.

Now that I understand how this works, I want to set it up on my NT's Bind
(the LINUX system still needs Samba and Openldap set up before the switch
over).

I can't get it to work, the reverse zones are coming up with nothing in
the SOA (when I do a dumpdb) and no RRs. That is why I want the version
number so I can effectively trouble shoot this.

Thank you in advance


Barrs Law of Recursive futility
If you're smart enough to use one of these....
.....you can probably manage without one!