VaxStation 4000 60 Diagnostic lights help!!! - DEC

This is a discussion on VaxStation 4000 60 Diagnostic lights help!!! - DEC ; I am very new to VAX servers and OpenVms, and I need help with one. I have a Vaxstation 4000 60 with a console connected to it, The VAX is a part of a cluster with two other VAX servers. ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: VaxStation 4000 60 Diagnostic lights help!!!

  1. VaxStation 4000 60 Diagnostic lights help!!!

    I am very new to VAX servers and OpenVms, and I need help with one.

    I have a Vaxstation 4000 60 with a console connected to it,
    The VAX is a part of a cluster with two other VAX servers.
    It was up and running not too long ago but apparently was down when I
    came to check on it.
    I saw it wrote (on the console connected to the VAX server) the
    version and it was in a loading process - displaying a data amount in
    Mb and a progress bar.
    This loading process got stuck so I turned off the console (hoping it
    will reboot) and turned it on again, but it only showed the blinking
    cursor on the left.
    I tried manually to turn off the server itself and its hard drives but
    it seems to fail this part now.
    The diagnostic lights shown on the Vaxstation: [1111] [0011]
    If anyone has the diagnostic lights code list or has encountered this
    problem and knows how to solve it, I would much appreciate it.


  2. Re: VaxStation 4000 60 Diagnostic lights help!!!

    Sherry.K666@gmail.com schrieb:
    > I am very new to VAX servers and OpenVms, and I need help with one.
    >
    > If anyone has the diagnostic lights code list or has encountered this
    > problem and knows how to solve it, I would much appreciate it.


    There's a boatload of VAX(station) related docs under

    http://vt100.net/mirror/mds-199909/cd1/vax/


+ Reply to Thread