Problems with trust/permitted domains with Pathworks V6.1 - DEC

This is a discussion on Problems with trust/permitted domains with Pathworks V6.1 - DEC ; Hello I am trying to add a trust and permitted between 2 Pathworks V6.1 systems. On one domain controller I can add the trust/permitted with no problem. On the other domain controller I can add the permitted but when I ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Problems with trust/permitted domains with Pathworks V6.1

  1. Problems with trust/permitted domains with Pathworks V6.1

    Hello
    I am trying to add a trust and permitted between 2 Pathworks V6.1
    systems. On one domain controller I can add the trust/permitted with no
    problem. On the other domain controller I can add the permitted but
    when I try to add the trust I get
    ABQ1\\AZTEC add trust ABQ/trusted
    %PWRK-E-ERRADTRUST, error adding trust between domains ABQ and ABQ1
    -LM-E-ERROR_GEN_FAILU, general failure

    I tried removing both permitted/trust on both systems. I am lost since
    the permitted relationship works, but the trusted doesnot. Since the
    password is the same I would understand if it came back
    with a invalid password or the ABQ domain was not available. Any help
    would be nice. Both systems are VAXes running V7.3 and Pathworks V6.1.
    phillip
    p.s
    I truly never really understood the difference between a trusted and
    permitted domain.


  2. Re: Problems with trust/permitted domains with Pathworks V6.1

    http://h71000.www7.hp.com/DOC/73fina...trust2_figure2

    This seems to be the magic.


    wrote in message
    news:1113786949.963934.99110@z14g2000cwz.googlegro ups.com...
    > Hello
    > I am trying to add a trust and permitted between 2 Pathworks V6.1
    > systems. On one domain controller I can add the trust/permitted with no
    > problem. On the other domain controller I can add the permitted but
    > when I try to add the trust I get
    > ABQ1\\AZTEC add trust ABQ/trusted
    > %PWRK-E-ERRADTRUST, error adding trust between domains ABQ and ABQ1
    > -LM-E-ERROR_GEN_FAILU, general failure
    >
    > I tried removing both permitted/trust on both systems. I am lost since
    > the permitted relationship works, but the trusted doesnot. Since the
    > password is the same I would understand if it came back
    > with a invalid password or the ABQ domain was not available. Any help
    > would be nice. Both systems are VAXes running V7.3 and Pathworks V6.1.
    > phillip
    > p.s
    > I truly never really understood the difference between a trusted and
    > permitted domain.
    >




    ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
    http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
    ----= East and West-Coast Server Farms - Total Privacy via Encryption =----

+ Reply to Thread