Re: UPS on DEC Alpha 2/100 OSF 3.2C - DEC

This is a discussion on Re: UPS on DEC Alpha 2/100 OSF 3.2C - DEC ; On 29 Oct 2004 03:05:46 -0700, Maria Suggitt wrote: > Can anyone recommend a UPS & management SW which will run on a DEC > Alpha running OSF 3.2C. The Alpha is on a ship & powered from a > ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Re: UPS on DEC Alpha 2/100 OSF 3.2C

  1. Re: UPS on DEC Alpha 2/100 OSF 3.2C

    On 29 Oct 2004 03:05:46 -0700, Maria Suggitt wrote:

    > Can anyone recommend a UPS & management SW which will run on a DEC
    > Alpha running OSF 3.2C. The Alpha is on a ship & powered from a
    > generator so I need to level out the supply and also log any instances
    > when the power dips etc
    >
    > Thanks
    > Maria


    I can recommend that you upgrade... 3.2c is OLD. So old that I don't
    believe you can make it Y2K compliant.
    The folks in comp.sys.dec will probably have some more specific hardware
    advice and the guys in comp.unix.tru64 will probably have more info on the
    OS, so I've included them both in the newsgroups line.
    Adam

  2. Re: UPS on DEC Alpha 2/100 OSF 3.2C

    Adam Price wrote:

    > On 29 Oct 2004 03:05:46 -0700, Maria Suggitt wrote:
    >
    >
    >>Can anyone recommend a UPS & management SW which will run on a DEC
    >>Alpha running OSF 3.2C. The Alpha is on a ship & powered from a
    >>generator so I need to level out the supply and also log any instances
    >>when the power dips etc
    >>
    >>Thanks
    >>Maria

    >
    >
    > I can recommend that you upgrade... 3.2c is OLD. So old that I don't
    > believe you can make it Y2K compliant.


    The minimum for Y2K compliance is 4.0D, which is also old.

    > The folks in comp.sys.dec will probably have some more specific hardware
    > advice and the guys in comp.unix.tru64 will probably have more info on the
    > OS, so I've included them both in the newsgroups line.


    We're running APC SmartUPS with APC PowerCHUTE+ and it is working,
    flawlessly, but...

    The problem is that is some unsupported version and there is no official
    download for Tru64. Or at least, there was none 5 years ago. I could
    check it out...

    Nix.

+ Reply to Thread