[Cross] Digital Prioris XL ECU won't save EISA configuration - DEC

This is a discussion on [Cross] Digital Prioris XL ECU won't save EISA configuration - DEC ; Greetings to all, machine is Digital Prioris XL 5200, dual P200 P54C (Socket 5), Intel Neptune (NX) chipset, 256MB RAM (8x32MB). I'm unable to properly configure EISA slots to accommodate ISA cards. The cards are Digital Ethernet Controller (DE205), 3Com ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: [Cross] Digital Prioris XL ECU won't save EISA configuration

  1. [Cross] Digital Prioris XL ECU won't save EISA configuration

    Greetings to all,

    machine is Digital Prioris XL 5200, dual P200 P54C (Socket 5), Intel
    Neptune (NX) chipset, 256MB RAM (8x32MB).

    I'm unable to properly configure EISA slots to accommodate ISA cards. The
    cards are Digital Ethernet Controller (DE205), 3Com 3C509-TP Network
    Adapter and (two) 3Com 3C509-Combo Network Adapter. I have all the
    original EISA CFG files for all four cards (there are, once again, two
    3Com 3C509-Combo NIC's).

    The story follows - BIOS is version 2.08, ECU is for appropriate version.
    All the cards are set to EISA mod (Digital via jumpers, 3Com via
    software). I enter the ECU, add all the cards, set up IRQ's and stuff,
    lock them and it all seems great - until the machine is restarted, that
    is, configuration saved. Just after the POST, I get the error about
    misconfigured EISA configurations in Slot 1,2,3,4, and when I enter ECU
    once again - there is not a single card installed (IOW, the slots seem to
    be empty).

    I followed the manual, tried fiddling with options myself, however, I
    can't seem to find a sane way enable those cards.

    Any help would be appreciated.

    Thank you in advance!

    --
    Everything will be okay
    in the end.
    If it's not okay
    it's not the end!

  2. Re: [Cross] Digital Prioris XL ECU won't save EISA configuration

    Bubba wrote:
    > Greetings to all,
    >
    > machine is Digital Prioris XL 5200, dual P200 P54C (Socket 5), Intel
    > Neptune (NX) chipset, 256MB RAM (8x32MB).
    >
    > I'm unable to properly configure EISA slots to accommodate ISA cards. The
    > cards are Digital Ethernet Controller (DE205), 3Com 3C509-TP Network
    > Adapter and (two) 3Com 3C509-Combo Network Adapter. I have all the
    > original EISA CFG files for all four cards (there are, once again, two
    > 3Com 3C509-Combo NIC's).
    >
    > The story follows - BIOS is version 2.08, ECU is for appropriate version.
    > All the cards are set to EISA mod (Digital via jumpers, 3Com via
    > software). I enter the ECU, add all the cards, set up IRQ's and stuff,
    > lock them and it all seems great - until the machine is restarted, that
    > is, configuration saved. Just after the POST, I get the error about
    > misconfigured EISA configurations in Slot 1,2,3,4, and when I enter ECU
    > once again - there is not a single card installed (IOW, the slots seem to
    > be empty).
    >
    > I followed the manual, tried fiddling with options myself, however, I
    > can't seem to find a sane way enable those cards.
    >
    > Any help would be appreciated.
    >
    > Thank you in advance!
    >

    It's been a while, but I recall that the Prioris XL 5200 used a black
    lego-sized CMOS/clock chip. If that chip has failed, this might explain
    the problem. The other possibility is that the flash memory in the BIOS
    chip has failed, which would imply replacing it if you can find one.

    Honestly, I cannot remember whether the ECU data is saved in CMOS or in
    flash memory. It's one or the other. The more I think about it, the
    more I suspect that the flash memory has failed after all these years.
    I saw something similar a number of years ago with Intel motherboards
    failing because stupid Windows insisted on rewriting data to flash
    memory, evn if the memory contents were unchanged. Flash memory can only
    withstand a finite number of write operations before it fails... Ben Myers

  3. Re: [Cross] Digital Prioris XL ECU won't save EISA configuration

    Ben Myers's log on stardate 20 lis 2008

    Greetings Ben,

    > It's been a while, but I recall that the Prioris XL 5200 used a black
    > lego-sized CMOS/clock chip. If that chip has failed, this might
    > explain the problem. The other possibility is that the flash memory
    > in the BIOS chip has failed, which would imply replacing it if you
    > can find one.


    Yes, this also did occur to me too. Though, changing other options
    resulted in no such failure. I will try to identify the chip and replace
    it, perhaps it might help...

    > Honestly, I cannot remember whether the ECU data is saved in CMOS or
    > in flash memory. It's one or the other. The more I think about it,
    > the more I suspect that the flash memory has failed after all these
    > years. I saw something similar a number of years ago with Intel
    > motherboards failing because stupid Windows insisted on rewriting
    > data to flash memory, evn if the memory contents were unchanged.
    > Flash memory can only withstand a finite number of write operations
    > before it fails...


    Since this is not a production machine, I have no time for prompt action
    about changing the chip; however, I will certainly consider that option
    as well. It is only that I fear I am doing something terribly wrong
    about that, yet, I fail to see what it might be...

    In any case, many thanks for your kind reply.

    Regards,

    Bubba

    --
    Everything will be okay
    in the end.
    If it's not okay
    it's not the end!

+ Reply to Thread