VNSwitch 900CG Installation and Configuration Manual?(DECHub/MultiSwitch 900) - DEC

This is a discussion on VNSwitch 900CG Installation and Configuration Manual?(DECHub/MultiSwitch 900) - DEC ; Hi there. I am trying to locate a DEC/Compaq/Cabletron VNSwitch 900CG Fast Ethernet/Gigabit Module Installation and Configuration Manual. This module is for the DECHub/MultiSwitch 900 with firmware v5.5. I am trying to reconfigure this module since it came from a ...

+ Reply to Thread
Results 1 to 20 of 20

Thread: VNSwitch 900CG Installation and Configuration Manual?(DECHub/MultiSwitch 900)

  1. VNSwitch 900CG Installation and Configuration Manual?(DECHub/MultiSwitch 900)

    Hi there. I am trying to locate a DEC/Compaq/Cabletron VNSwitch 900CG
    Fast Ethernet/Gigabit Module Installation and Configuration Manual.
    This module is for the DECHub/MultiSwitch 900 with firmware v5.5. I am
    trying to reconfigure this module since it came from a different
    production system, but I have no clue how to access it. The 900CG
    currently only has the top two green LEDs on, and the single top RJ-45
    port works at 10MBps, but the rest of the 8 Fast Ethernet ports do not
    light up when I plug a PC into these ports.

    I do have terminal access to the DECHub 900 chassis, and I did do a
    factory-reset of the configuration. VNBus setup is on. However, I
    cannot seem to access the VNSwitch 900CG.

    Any ideas?

  2. Re: VNSwitch 900CG Installation and Configuration Manual?(DECHub/MultiSwitch 900)

    On 24 sep, 03:56, treet007 wrote:
    > Hi there. I am trying to locate a DEC/Compaq/Cabletron VNSwitch 900CG
    > Fast Ethernet/Gigabit Module Installation and Configuration Manual.
    > This module is for the DECHub/MultiSwitch 900 with firmware v5.5. I am
    > trying to reconfigure this module since it came from a different
    > production system, but I have no clue how to access it. The 900CG
    > currently only has the top two green LEDs on, and the single top RJ-45
    > port works at 10MBps, but the rest of the 8 Fast Ethernet ports do not
    > light up when I plug a PC into these ports.
    >
    > I do have terminal access to the DECHub 900 chassis, and I did do a
    > factory-reset of the configuration. VNBus setup is on. However, I
    > cannot seem to access the VNSwitch 900CG.
    >
    > Any ideas?


    There was a product called ClearVISN which was used to configure the
    DEChub 90 and 900 series.
    I have a CD dated september 1997 so I doubt it has support for the
    900GC...
    Hans

  3. Re: VNSwitch 900CG Installation and Configuration Manual?(DECHub/MultiSwitch 900)

    On Sep 24, 3:39*am, H Vlems wrote:
    > There was a product called ClearVISN which was used to configure the
    > DEChub 90 and 900 series.
    > I have a CD dated september 1997 so I doubt it has support for the
    > 900GC...
    > Hans


    Thanks Hans. I am trying to get access to the latest ClearVISN to see
    if it helps. If you have a CD that came with the 900CG, it contains
    the manual which is what I need. So far, I have heard from people who
    sells the 900CG (like on eBay) but they do not have the CD with the
    documentation.

  4. Re: VNSwitch 900CG Installation and Configuration Manual?(DECHub/MultiSwitch 900)

    On 25 sep, 02:15, treet007 wrote:
    > On Sep 24, 3:39*am, H Vlems wrote:
    >
    > > There was a product called ClearVISN which was used to configure the
    > > DEChub 90 and 900 series.
    > > I have a CD dated september 1997 so I doubt it has support for the
    > > 900GC...
    > > Hans

    >
    > Thanks Hans. I am trying to get access to the latest ClearVISN to see
    > if it helps. If you have a CD that came with the 900CG, it contains
    > the manual which is what I need. So far, I have heard from people who
    > sells the 900CG (like on eBay) but they do not have the CD with the
    > documentation.


    The DEC networking division was sold and became known as DNPG.
    They're now part of Vnetek.
    They still know about DEC gear though: http://www.vnetek.com/p-1729-vnswitch-900cg.aspx
    ClearVISN info: http://www.vnetek.com/s-294-clearvisn.aspx

    Hans

  5. Re: VNSwitch 900CG Installation and Configuration Manual? (DECHub/MultiSwitch 900)

    You need ClearVisn V3.1 (the "web server" version) to manage the CC / CG
    devices (100Mbps and 1Gbps ethernet switches), plus later firmware in the
    DEChub (V5.5 was OK I think, V5.6-1 is the latest I know of) and I'd suggest
    the latest firmware in the VNswitch itself (V3.4.0 I think). I'd avoid CV
    3.0 and I think there were some patches to V3.1 as well.

    Another way would be to use the chassis to redirect to the relevant slot,
    then goto the local console, then configure the module at the command line
    interface. That won't let you set up the 100Mbps backplane connectivity
    though - you need ClearVisn V3.1 for that.

    This might be useful:
    http://www.downloads.xdelta.co.uk/de...002nov2003.pdf

    --
    Cheers, Colin.
    Legacy = Stuff that works properly!



  6. Re: VNSwitch 900CG Installation and Configuration Manual? (DECHub/MultiSwitch 900)

    http://ftp.uniroma2.it/Digital/compa...s/dvncg-in.pdf

    --
    Cheers, Colin.
    Legacy = Stuff that works properly!



  7. Re: VNSwitch 900CG Installation and Configuration Manual?(DECHub/MultiSwitch 900)


    > The DEC networking division was sold and became known as DNPG.
    > They're now part of Vnetek.
    > They still know about DEC gear though:http://www.vnetek.com/p-1729-vnswitch-900cg.aspx
    > ClearVISN info:http://www.vnetek.com/s-294-clearvisn.aspx
    >
    > Hans


    Thanks again. I did go to VNETEK earlier this month, and they wanted
    $149 for the v5.5 firmware for the DECHub 900. I was afraid to even
    ask them how much ClearVISN would be from them.

  8. Re: VNSwitch 900CG Installation and Configuration Manual?(DECHub/MultiSwitch 900)

    On Sep 26, 5:30*am, "Colin Butcher"
    wrote:
    > http://ftp.uniroma2.it/Digital/compa...s/dvncg-in.pdf
    >
    > --
    > Cheers, Colin.
    > Legacy = Stuff that works properly!


    Thanks Colin. I retrieved both documents, and I will go through the
    900CG configuration manual. I'll let you know if I am successful (or
    not).

  9. Re: VNSwitch 900CG Installation and Configuration Manual?(DECHub/MultiSwitch 900)

    I tried the redirect to the 900CG, and initially I received the proper
    900CG configuration screen:
    VNswitch900CG - slot 1
    ================================================== ============================

    VNswitch900CG INSTALLATION MENU

    [1] Restart with Factory Defaults
    [2] Restart with Current Settings
    [3] Show Current Settings
    [4] Configure IP ...
    [5] Go to Local Console
    [6] Product-Specific Options ...

    [Ctrl/C] Return to Hub Manager Installation Menu

    ================================================== ============================

    Enter selection : 1

    Then I get the following error: "Module Not Responding! Connection
    closed!" When I try to Redirect again, I get "Line card not active". I
    tried to move the module to a different slot, with same error. I have
    a DECHub 900 with v5.5 firmware. VBus is active (Product-specific
    Options). Just for giggles, I installed two power supplies on the
    DECHub 900, but same errors.

    On the 900CG, the two top LEDs are green (Power and Module OK), so it
    passed self-diagnostics.

    Any ideas? Is the 900CG bad despite what the LEDs tell me?

    Thanks in advanced.

  10. Re: VNSwitch 900CG Installation and Configuration Manual?(DECHub/MultiSwitch 900)

    On Sep 26, 11:18*pm, treet007 wrote:
    > I tried the redirect to the 900CG, and initially I received the proper
    > 900CG configuration screen:
    > VNswitch900CG - slot 1
    > ================================================== =========================*===
    >
    > * * * * * * * * * * * * *VNswitch900CG INSTALLATION MENU
    >
    > * * * * * * * * * * *[1] *Restart with Factory Defaults
    > * * * * * * * * * * *[2] *Restart with Current Settings
    > * * * * * * * * * * *[3] *Show Current Settings
    > * * * * * * * * * * *[4] *Configure IP ...
    > * * * * * * * * * * *[5] *Go to Local Console
    > * * * * * * * * * * *[6] *Product-Specific Options ...
    >
    > * * * * * * * * * *[Ctrl/C] Return to Hub Manager Installation Menu
    >
    > ================================================== =========================*===
    >
    > * * * * * * * * * * * * Enter selection : 1
    >
    > Then I get the following error: "Module Not Responding! Connection
    > closed!" When I try to Redirect again, I get "Line card not active". I
    > tried to move the module to a different slot, with same error. I have
    > a DECHub 900 with v5.5 firmware. VBus is active (Product-specific
    > Options). Just for giggles, I installed two power supplies on the
    > DECHub 900, but same errors.
    >
    > On the 900CG, the two top LEDs are green (Power and Module OK), so it
    > passed self-diagnostics.
    >
    > Any ideas? Is the 900CG bad despite what the LEDs tell me?
    >
    > Thanks in advanced.


    I forgot to mention that the VBus Status LED on the 900CG is off. This
    means "No connection" and this may be normal when there are no other
    modules plugged into the chassis.

  11. Re: VNSwitch 900CG Installation and Configuration Manual?(DECHub/MultiSwitch 900)

    Additional info: I performed additional tests with the 900CG, and it
    appears to be very flaky despite the LED indicators showing all normal
    (except for the VBus Status LED, which is still off). I plug the 900CG
    into a second DECHub 900 chassis (with v4.1.1), and I can Redirect to
    the module, but then I "lose" the connection. Then later, I can access
    the module again and even configure the IP address. After 5-10
    minutes, I would lose connection to the module with the same errors as
    noted before ("Module Not Responding! Connection closed!" and then
    "Line card not active"). Resetting to factory settings resulted in
    same errors.

    However, I can Redirect to the two 900EFs in both DECHub 900 chassis
    and even configure them with error-free, so I know the chassis are not
    defective.

  12. Re: VNSwitch 900CG Installation and Configuration Manual?(DECHub/MultiSwitch 900)

    Additional info: I performed additional tests with the 900CG, and it
    appears to be very flaky despite the LED indicators showing all
    normal
    (except for the VBus Status LED, which is still off). I plug the
    900CG
    into a second DECHub 900 chassis (with v4.1.1 firmware), and I can
    Redirect to
    the module, but then I "lose" the connection. Then later, I can
    access
    the module again and even configure the IP address. After 5-10
    minutes, I would lose connection to the module with the same errors
    as
    noted before ("Module Not Responding! Connection closed!" and then
    "Line card not active"). Resetting to factory settings resulted in
    same errors.

    However, I can Redirect to the two 900EFs in both DECHub 900 chassis
    and even configure them error-free, so I know the chassis are not
    defective.


  13. Re: VNSwitch 900CG Installation and Configuration Manual?(DECHub/MultiSwitch 900)

    Additional info: I performed additional tests with the 900CG, and it
    appears to be very flaky despite the LED indicators showing all normal
    (except for the VBus Status LED, which is still off). I plug the 900CG
    into a second DECHub 900 chassis (with v4.1.1 firmware), and I can
    Redirect to the module, but then I "lose" the connection. Then later,
    I can access the module again and even configure the IP address. After
    5-10 minutes, I would lose connection to the module with the same
    errors as noted before ("Module Not Responding! Connection closed!"
    and then "Line card not active"). Resetting to factory settings
    resulted with same errors.

    However, I can Redirect to the two 900EFs in both DECHub 900 chassis
    and even configure them error-free, so I know the chassis are not
    defective.



  14. Re: VNSwitch 900CG Installation and Configuration Manual? (DECHub/MultiSwitch 900)

    Sounds to me as if it's an as yet unconfigured device, so it's probably
    stuck in the "easystart" loop, which causes it to appear / disappear as far
    as the DEChub 900 is concerned. You need to get to the console to kill that
    by typing "stop" (check with the manuals) while it's sending out messages,
    then configure the DRS at the console interface ("talk 6" then "qconfig" I
    think). The best way I know to get to the console if it's doing this is by
    putting the switch into a DEChub One, then you're not reliant on the
    redirect in the DEChub 900. There might be other ways too, but it's been a
    while since I poked about with this stuff.

    --
    Cheers, Colin.
    Legacy = Stuff that works properly!



  15. Re: VNSwitch 900CG Installation and Configuration Manual?(DECHub/MultiSwitch 900)

    Hi Colin. Do you have access to the actual 900CG Switch Reference
    Manual or know where I can retrieve it? I do have a Switch Reference
    for DECswitch 900EE, the DECswitch 900EF, and the PEswitch 900TX, but
    it does not cover the 900CG. None of the commands you stated worked in
    the 900CG console. Here's what I have from the 900CG console:

    Config (only)>?
    ADD
    BOOT subsystem
    CHANGE
    CLEAR
    DELETE
    DISABLE
    ELS subsystem
    ENABLE
    ERR-LOGS
    INTERFACE subsystem
    LIST
    RELOAD
    RESTART
    SET
    TIME of day params
    VLANS subsystem
    EXIT
    Protocol subsystems:
    IP, ARP, BGP, SNMP, OSPF, BRIDGE, HST
    Feature subsystems:
    RMON, MIRROR, HTTP
    Config (only)>set ?
    CONTACT-PERSON
    DOWN-NOTIFY
    HOSTNAME
    INACTIVITY-TIMER
    LOCATION
    OBM
    Config (only)>list interfaces
    Ifc Type
    0 VNswitch VNbus
    1 100 Mb/s Ethernet
    2 100 Mb/s Ethernet
    3 100 Mb/s Ethernet
    4 100 Mb/s Ethernet
    5 100 Mb/s Ethernet
    6 100 Mb/s Ethernet
    7 100 Mb/s Ethernet
    8 100 Mb/s Ethernet
    9 VNswitch 1000 Mb/s Ethernet

    As you can see, I have access down to each interface (aka port). I
    have programmed Cisco IOS before in my past jobs, so creating a 900CG
    configuration at the command level does not scare me. However, I need
    a reference to be able to understand these commands and parameters. I
    have set the INACTIVITY-TIMER to 999 minutes and was able to do a
    RESTART. However, STOP, TALK6, or QCONFIG are unrecognized commands.

    Unfortunately, there appears to be no console mode for the DECHub 900:

    DIGITAL MultiSwitch 900
    ================================================== ============================

    DIGITAL MultiSwitch 900 INSTALLATION MENU

    [1] Restart with Factory Defaults
    [2] Restart with Current Settings
    [3] Show Current Settings
    [4] Configure IP ...
    [5] Dump Error Log
    [6] Downline Upgrade
    [7] Configure Out-of-Band Port ...
    [8] Start Event Display Mode
    [9] Start Redirect Mode
    [10] Product-Specific Options ...

    ================================================== ============================

    Enter selection :

    The DECHub 900 Owner's Manual has no reference for console (command-
    line) access.

    Again, thanks in advanced.

  16. Re: VNSwitch 900CG Installation and Configuration Manual?(DECHub/MultiSwitch 900)

    Colin, I forgot to mention that the 900CG crash log has the following
    repeated entries:

    CRASH LOG ENTRY NUMBER 6 | Message 24 | Recorded at Uptime = 0d 0h
    0min 15s
    (V3.3) apcFPPWatchDog: Forwarding Processor not responding
    Process=Tasker Stack
    trace :
    0107070C 01214C70 0121AA86

    CRASH LOG ENTRY NUMBER 7 | Message 25 | Recorded at Uptime = 0d 0h
    0min 14s
    (V3.3) apcFPPWatchDog: Forwarding Processor not responding
    Process=Tasker Stack
    trace :
    0107070C 01214C70 0121AA86

    CRASH LOG ENTRY NUMBER 8 | Message 26 | Recorded at Uptime = 0d 0h
    0min 14s
    (V3.3) apcFPPWatchDog: Forwarding Processor not responding
    Process=Tasker Stack
    trace :
    0107070C 01214C70 0121AA86

    CRASH LOG ENTRY NUMBER 9 | Message 27 | Recorded at Uptime = 0d 0h
    0min 14s
    (V3.3) apcFPPWatchDog: Forwarding Processor not responding
    Process=Tasker Stack
    trace :
    0107070C 01214C70 0121AA86

    Are these still the "easystart" loop you mentioned earlier?

  17. Re: VNSwitch 900CG Installation and Configuration Manual? (DECHub/MultiSwitch 900)

    Look for R2LCE (general VNswitch command reference) and R2LDE (general
    VNswitch technical overview). Here is a good start:
    http://ftp.uniroma2.it/Digital/compa...ives/networks/

    They don't contain explicit references to the CG, but it should be enough to
    get you started.

    The output shows that the "easystart" loop has finished, hence no need to
    "stop" DRS. You're in "config only" mode. If you were confronted with the
    "*" prompt, the "talk 6" command would get you to the CONFIG process (or at
    least it does on things that run DRS).

    So, just set the switches up (the general VNswith manuals and HELP are
    useful), then, give it a try.

    I might have some of the other manuals, but I'd have to go looking through
    some archive stuff and that could take a while. It's probably best to
    contact me privately if you really need them.

    --
    Cheers, Colin.
    Legacy = Stuff that works properly!



  18. Re: VNSwitch 900CG Installation and Configuration Manual?(DECHub/MultiSwitch 900)

    On Oct 2, 6:25*pm, "Colin Butcher"
    wrote:
    > Look for R2LCE (general VNswitch command reference) and R2LDE (general
    > VNswitch technical overview). Here is a good start:http://ftp.uniroma2.it/Digital/compa...ives/networks/
    >
    > They don't contain explicit references to the CG, but it should be enoughto
    > get you started.
    >
    > The output shows that the "easystart" loop has finished, hence no need to
    > "stop" DRS. You're in "config only" mode. If you were confronted with the
    > "*" prompt, the "talk 6" command would get you to the CONFIG process (or at
    > least it does on things that run DRS).
    >
    > So, just set the switches up (the general VNswith manuals and HELP are
    > useful), then, give it a try.
    >
    > I might have some of the other manuals, but I'd have to go looking through
    > some archive stuff and that could take a while. It's probably best to
    > contact me privately if you really need them.
    >
    > --
    > Cheers, Colin.
    > Legacy = Stuff that works properly!


    Thanks Colin. Let me give it a shot in configuring the 900CG. My
    objective is to setup a pseudo-FDDI to Ethernet bridge (or router)
    using the 900EF as the FDDI interface and the 900CG as the Fast
    Ethernet interface. It will probably be a couple weeks before I get
    back to you with my results.

    BTW, VNETEK wants $80 for ClearVISN 3.1 with a 60-day time bomb. I'm
    this is the same one that DEC/Compaq/Cabletron was offering free to
    potential customers. I am trying to gauge if it is worth the $80 (plus
    shipping).

  19. Re: VNSwitch 900CG Installation and Configuration Manual? (DECHub/MultiSwitch 900)

    If that's all you'r trying to achieve, won't "automatic VNbus connection" on
    the DEChub 900 backplane, plus just layer 2 switching (the default) in the
    modules, plus setting an IP address in each module plus the backplane do
    what you need? OK, you might need to rattle through the "Config" process in
    each VNswitch to get them started in the first place, but I'd expect just
    giving them an IP address for normal and "host services only (for down-line
    loading firmware)" mode to be enough. You may find that just giving them an
    IP address and restarting them through the DEChub 900 console port redirect
    to the appropriate slot is enough.

    ClearVisn V3.1 is necessary if you want to set up fast ethernet channels on
    the backplane and connect module ports to the backplane channels. The VNbus
    is an exception to that if you have automatic VNbus connection enabled in
    the DEChub 900.

    You probably also want to make sure you have the latest firmware in the
    backplane and the modules. V5.6-1 for the hub, V3.4 for the VNswitches.

    You might find a simple DECrepeater 90TS useful to act as the backplane
    agent for downloading firmware before you set up the VNswitches.

    --
    Cheers, Colin.
    Legacy = Stuff that works properly!



  20. Re: VNSwitch 900CG Installation and Configuration Manual?(DECHub/MultiSwitch 900)

    On Oct 4, 3:57*am, "Colin Butcher"
    wrote:
    > If that's all you'r trying to achieve, don't "automatic VNbus connection"on
    > the DEChub 900 backplane, plus just layer 2 switching (the default) in the
    > modules, plus setting an IP address in each module plus the backplane do
    > what you need? OK, you might need to rattle through the "Config" process in
    > each VNswitch to get them started in the first place, but I'd expect just
    > giving them an IP address for normal and "host services only (for down-line
    > loading firmware)" mode to be enough. You may find that just giving them an
    > IP address and restarting them through the DEChub 900 console port redirect
    > to the appropriate slot is enough.
    >
    > ClearVisn V3.1 is necessary if you want to set up fast ethernet channels on
    > the backplane and connect module ports to the backplane channels. The VNbus
    > is an exception to that if you have automatic VNbus connection enabled in
    > the DEChub 900.
    >
    > You probably also want to make sure you have the latest firmware in the
    > backplane and the modules. V5.6-1 for the hub, V3.4 for the VNswitches.
    >
    > You might find a simple DECrepeater 90TS useful to act as the backplane
    > agent for downloading firmware before you set up the VNswitches.
    >
    > --
    > Cheers, Colin.
    > Legacy = Stuff that works properly!


    Thanks again Colin. Eventually, I wish to engage routing because that
    is what I have right now: one IP network for FDDI, one for wireless,
    and one for Fast Ethernet. But for now, I will take baby steps and try
    to engage in basic bridging.

    DECHub 900's firmware is v5.5, and 900CG is 3.2. I don't have access
    to any firmware to upgrade either item.

    Now, interesting logs from the 900CG:
    CRASH LOG ENTRY NUMBER 1 | Message 36 | Recorded at Uptime = 0d 0h
    1min 57s
    (V3.3) WatchDog Timer Expired at Address 0x01FFFFFC; Next Instr
    0x0100034A XBH1
    Process=Uknown:no stack

    Diagnostic Log:
    Error Log Number = 1
    Test ID = 102
    Caller ID = 1
    Fru Mask = 40000
    Results [0] = 2
    Results [1] = DFFF
    Results [2] = FFFF
    Results [3] = 0
    Results [4] = 0
    Results [5] = 0
    Results [6] = 0
    Results [7] = 0
    ****************************
    Is this something I need to worry about?

    BTW, whenever I try to "turn on" VNBus, the 900CG is locked out (and
    it is currently unconfigured). So, when VNBus is off by default, I can
    get to the 900CG.

    Another thing: it appears I have a backplane problem:
    Entry = 18671
    Time Stamp = 0 1000
    Reset Count = 86
    1 : PS problem! AC_OK,DC_BAD,48V_OK

    Entry = 18670
    Time Stamp = 0 1000
    Reset Count = 85
    1 : PS problem! AC_OK,DC_BAD,48V_OK

    Entry = 18669
    Time Stamp = 0 -1659512896
    Reset Count = 78
    2 : PS problem! AC_OK,DC_BAD,48V_OK

    Entry = 18668
    Time Stamp = 0 1137856100
    Reset Count = 78
    Warning! MAM is in Temp Yellow Status!

    It appears I have a problem with the single power supply, despite
    having both LEDs green. The backplane is in an air conditioned room,
    so I have no idea by the temp is "yellow". It does not feel hot at
    all.

    I am also confused on why I have two in-band IP addresses for each
    slot, one in the module itself and one at the backplane (DECHub 900).
    I initially assumed these have to be the same for each slot. However,
    I now believe they have to be different where the backplane IP address
    for each slot would be the default gateway for that particular module
    in the slot. Is this correct?

+ Reply to Thread