MicroVAX 3100-80: 100 10 SCSI 0034 and 84 FAIL - DEC

This is a discussion on MicroVAX 3100-80: 100 10 SCSI 0034 and 84 FAIL - DEC ; Yesterday, I got my first, own VAX, but without any manuals: System: digital(TM) MicroVAX 3100-80 (KA47) Model: 470ZM-B9 S/N: AY233C2253 SCSI Disk: Seagate ST31320N (~1GB of size) [...] KA47-A V1.1-31E-V4.0 08-00-2B-2F-61-25 24MB [...................................] ?? 100 10 SCSI 0034 >>> _ ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: MicroVAX 3100-80: 100 10 SCSI 0034 and 84 FAIL

  1. MicroVAX 3100-80: 100 10 SCSI 0034 and 84 FAIL

    Yesterday, I got my first, own VAX, but without any manuals:

    System: digital(TM) MicroVAX 3100-80 (KA47)
    Model: 470ZM-B9
    S/N: AY233C2253
    SCSI Disk: Seagate ST31320N (~1GB of size)

    [...]
    KA47-A V1.1-31E-V4.0
    08-00-2B-2F-61-25
    24MB
    [...................................]
    ?? 100 10 SCSI 0034

    >>> _


    A "TEST SCSI" gives me the following output:
    [...]
    ?? 100 10 SCSI 0034

    84 FAIL

    >>> _


    The ST31230N is at SCSI ID 0, and the error occurs with or without a
    terminator!

    >>> SHOW SCSI


    SCSI = 00000000
    >>> _


    Help me,
    -Vaxima (VAX-Enthusiast since 1983 :-)

    --
    Alexander Horn, Hostmaster (of staff) | OpenVMS (TM) rocks!
    10 Bruckner, Sindelfingen 71065 Germany | http://www.marway.org/
    eMail: vaxima@marway.org | Trouble w/ Windows? Reboot!
    vaxima@openvms-rocks.com | Trouble w/ UNIX? Be root!

  2. Re: MicroVAX 3100-80: 100 10 SCSI 0034 and 84 FAIL

    Alexander Horn wrote in news:4760ff23
    @news.arcor-ip.de:

    > Yesterday, I got my first, own VAX, but without any manuals:
    >
    > System: digital(TM) MicroVAX 3100-80 (KA47)
    > Model: 470ZM-B9
    > S/N: AY233C2253
    > SCSI Disk: Seagate ST31320N (~1GB of size)
    >
    > [...]
    > KA47-A V1.1-31E-V4.0
    > 08-00-2B-2F-61-25
    > 24MB
    > [...................................]
    > ?? 100 10 SCSI 0034
    >
    >>>> _

    >
    > A "TEST SCSI" gives me the following output:
    > [...]
    > ?? 100 10 SCSI 0034
    >
    > 84 FAIL
    >
    >>>> _

    >
    > The ST31230N is at SCSI ID 0, and the error occurs with or without a
    > terminator!
    >
    >>>> SHOW SCSI

    >
    > SCSI = 00000000
    >>>> _

    >
    > Help me,
    > -Vaxima (VAX-Enthusiast since 1983 :-)
    >


    At the console prompt, type: show device
    Also, what is the SCSI ID on the disk drive?
    Have you attached any external SCSI devices? If so, disconnect them and
    apply the terminator to the SCSI connector on the back of the system and
    tray again.

  3. Re: MicroVAX 3100-80: 100 10 SCSI 0034 and 84 FAIL

    Alexander Horn wrote:
    > Yesterday, I got my first, own VAX, but without any manuals:
    >
    > System: digital(TM) MicroVAX 3100-80 (KA47)
    > Model: 470ZM-B9
    > S/N: AY233C2253
    > SCSI Disk: Seagate ST31320N (~1GB of size)
    >
    > [...]
    > KA47-A V1.1-31E-V4.0
    > 08-00-2B-2F-61-25
    > 24MB
    > [...................................]
    > ?? 100 10 SCSI 0034
    >
    >>>> _

    >
    > A "TEST SCSI" gives me the following output:
    > [...]
    > ?? 100 10 SCSI 0034
    >
    > 84 FAIL
    >
    >>>> _

    >
    > The ST31230N is at SCSI ID 0, and the error occurs with or without a
    > terminator!
    >
    >>>> SHOW SCSI

    >
    > SCSI = 00000000
    >>>> _

    >
    > Help me,
    > -Vaxima (VAX-Enthusiast since 1983 :-)
    >


    Try the console command:

    >>> SET SCSI 7


    then check with

    >>> SHOW SCSI


    the SCSI adapter ID should be 7 now

    When you then issue:

    >>> SHOW DEVICE


    You should see the disk at SCSI id 0 and the adapter at SCSI id 7 and
    everything should work like normal now.


+ Reply to Thread