Bug#505244: installation-reports: [TEST RC1] raid 1 root and boot (lilo) ; full CD desktop install - Debian

This is a discussion on Bug#505244: installation-reports: [TEST RC1] raid 1 root and boot (lilo) ; full CD desktop install - Debian ; Package: installation-reports Severity: normal -- Package-specific info: Boot method: CD Image version: http://cdimage.debian.org/cdimage/.l...-i386-CD-1.iso Date: 2009-11-10 Machine: Qemu/KVM Partitions: df -Tl Filesystem Type 1K-blocks Used Available Use% Mounted on /dev/md0 ext3 3020048 1585832 1280804 56% / tmpfs tmpfs 387852 0 387852 ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Bug#505244: installation-reports: [TEST RC1] raid 1 root and boot (lilo) ; full CD desktop install

  1. Bug#505244: installation-reports: [TEST RC1] raid 1 root and boot (lilo) ; full CD desktop install

    Package: installation-reports
    Severity: normal



    -- Package-specific info:

    Boot method: CD
    Image version: http://cdimage.debian.org/cdimage/.l...-i386-CD-1.iso
    Date: 2009-11-10

    Machine: Qemu/KVM
    Partitions:
    df -Tl
    Filesystem Type 1K-blocks Used Available Use% Mounted on
    /dev/md0 ext3 3020048 1585832 1280804 56% /
    tmpfs tmpfs 387852 0 387852 0% /lib/init/rw
    udev tmpfs 10240 84 10156 1% /dev
    tmpfs tmpfs 387852 0 387852 0% /dev/shm

    mdadm --detail /dev/md0
    /dev/md0:
    Version : 00.90
    Creation Time : Tue Nov 11 00:19:13 2008
    Raid Level : raid1
    Array Size : 3068288 (2.93 GiB 3.14 GB)
    Used Dev Size : 3068288 (2.93 GiB 3.14 GB)
    Raid Devices : 2
    Total Devices : 2
    Preferred Minor : 0
    Persistence : Superblock is persistent

    Update Time : Tue Nov 11 01:21:23 2008
    State : active
    Active Devices : 2
    Working Devices : 2
    Failed Devices : 0
    Spare Devices : 0

    UUID : e2988e23:a0fd968a:33723341:e670d402
    Events : 0.7

    Number Major Minor RaidDevice State
    0 3 1 0 active sync /dev/hda1
    1 3 65 1 active sync /dev/hdb1

    fdisk -l
    Disk /dev/hda: 3145 MB, 3145728000 bytes
    255 heads, 63 sectors/track, 382 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Disk identifier: 0x0002ef9e

    Device Boot Start End Blocks Id System
    /dev/hda1 1 382 3068383+ fd Linux raid autodetect

    Disk /dev/hdb: 3145 MB, 3145728000 bytes
    255 heads, 63 sectors/track, 382 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Disk identifier: 0x000687a5

    Device Boot Start End Blocks Id System
    /dev/hdb1 1 382 3068383+ fd Linux raid autodetect

    grep "oot=/dev" /etc/lilo.conf
    boot=/dev/md0
    root=/dev/md0

    Base System Installation Checklist:
    [O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

    Initial boot: [o]
    Detect network card: [ ]
    Configure network: [ ]
    Detect CD: [o]
    Load installer modules: [o]
    Detect hard drives: [o]
    Partition hard drives: [o]
    Install base system: [o]
    Clock/timezone setup: [o]
    User/password setup: [o]
    Install tasks: [?]
    Install boot loader: [o]
    Overall install: [o]

    Comments/Problems:

    This system was installed under Qemu/KVM, with root and boot
    mounted as RAID-1, using lilo as bootloader.

    The task "Desktop Environnement" was installed from the "CD-1"
    only (no network connection).

    Therefore, the following regression test can be considered passed:
    * raid 1 root and boot (lilo)
    * full CD desktop install
    (Note that I actually to manually check-in that task... I don't
    know if it's because of qemu, the low disk space, or if it's
    a bug).

    Franklin

    ==============================================
    Installer lsb-release:
    ==============================================
    DISTRIB_ID=Debian
    DISTRIB_DESCRIPTION="Debian GNU/Linux installer"
    DISTRIB_RELEASE="5.0 (lenny) - installer build 20081029"
    X_INSTALLATION_MEDIUM=cdrom

    ==============================================
    Installer hardware-summary:
    ==============================================
    umame -a: Linux gnome-raid 2.6.26-1-486 #1 Thu Oct 9 14:22:52 UTC 2008 i686 unknown
    df: Filesystem 1k-blocks Used Available Use% Mounted on
    df: tmpfs 388088 40 388048 0% /dev
    df: /dev/md0 3020048 1580780 1285856 55% /target
    df: /dev/md0 3020048 1580780 1285856 55% /dev/.static/dev
    df: tmpfs 388088 40 388048 0% /target/dev

    -- System Information:
    Debian Release: lenny/sid
    Architecture: i386 (i686)

    Kernel: Linux 2.6.26-1-686 (SMP w/1 CPU core)
    Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
    Shell: /bin/sh linked to /bin/bash



    --
    To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Bug#505244: marked as done (installation-reports: [TEST RC1] raid 1 root and boot (lilo) ; full CD desktop install)


    Your message dated Tue, 11 Nov 2008 07:54:49 +0100
    with message-id <20081111065449.GD5814@mykerinos.kheops.frmug.org>
    and subject line Re: Bug#505244: installation-reports: [TEST RC1] raid 1 root and boot (lilo) ; full CD desktop install
    has caused the Debian Bug report #505244,
    regarding installation-reports: [TEST RC1] raid 1 root and boot (lilo) ; full CD desktop install
    to be marked as done.

    This means that you claim that the problem has been dealt with.
    If this is not the case it is now your responsibility to reopen the
    Bug report if necessary, and/or fix the problem forthwith.

    (NB: If you are a system administrator and have no idea what this
    message is talking about, this may indicate a serious mail system
    misconfiguration somewhere. Please contact owner@bugs.debian.org
    immediately.)


    --
    505244: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505244
    Debian Bug Tracking System
    Contact owner@bugs.debian.org with problems


+ Reply to Thread