Serge Koganovitsch wrote:
> Package: linux-image-2.6.18-2-686
> Version: 2.6.18-5
> Severity: normal
>
> Ejecting a Cardman 4040 reader freezes my system. A cold boot is the
> only way out.
>
> I'm using the cm4040_cs kernel module.


Does this error still occur with more recent kernel versions?

If you're running Etch, could you try to reproduce this bug
with the 2.6.24 based kernel added in 4.0r4?
http://packages.qa.debian.org/l/linux-2.6.24.html

Cheers,
Moritz



--
To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org