Bug#505106: installation-reports: [TEST RC1] multiarch CD, tested on AMD64. - Debian

This is a discussion on Bug#505106: installation-reports: [TEST RC1] multiarch CD, tested on AMD64. - Debian ; Package: installation-reports Severity: normal -- Package-specific info: Boot method: CD Image version: cdimage/.lenny_rc1 (2008-11-05) Date: 2008-11-09 Machine: Thinkpad T61 Partitions: df -Tl: Filesystem Type 1K-blocks Used Available Use% Mounted on /dev/sda7 ext3 2403420 427524 1853804 19% / tmpfs tmpfs 501752 ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Bug#505106: installation-reports: [TEST RC1] multiarch CD, tested on AMD64.

  1. Bug#505106: installation-reports: [TEST RC1] multiarch CD, tested on AMD64.

    Package: installation-reports
    Severity: normal



    -- Package-specific info:

    Boot method: CD
    Image version: cdimage/.lenny_rc1 (2008-11-05)
    Date: 2008-11-09

    Machine: Thinkpad T61
    Partitions:
    df -Tl:
    Filesystem Type 1K-blocks Used Available Use% Mounted on
    /dev/sda7 ext3 2403420 427524 1853804 19% /
    tmpfs tmpfs 501752 0 501752 0% /lib/init/rw
    udev tmpfs 10240 116 10124 2% /dev
    tmpfs tmpfs 501752 0 501752 0% /dev/shm
    /dev/sda8 ext3 190323 22264 158233 13% /boot

    losetup /dev/loop0:
    /dev/loop0: [000d]:2530 (/dev/sda7) encryption=AES256 multi-key-v3
    losetup /dev/loop0:
    /dev/loop1: [000d]:2516 (/dev/sda9) offset=4096 encryption=AES256 multi-key-v3

    cat /proc/swaps
    Filename Type Size Used Priority
    /dev/loop1 partition 1315396 0 -1


    Base System Installation Checklist:
    [O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

    Initial boot: [O]
    Detect network card: [O]
    Configure network: [O]
    Detect CD: [O]
    Load installer modules: [O]
    Detect hard drives: [O]
    Partition hard drives: [O]
    Install base system: [O]
    Clock/timezone setup: [ ]
    User/password setup: [O]
    Install tasks: [?]
    Install boot loader: [O]
    Overall install: [O]

    Comments/Problems:

    * This system was installed using multiarch CD.
    amd64 was properly selected automatically.

    * This system was installed with crypto root (loop-AES)

    * Tasksel
    ! The tested CD contained an old tasksel (2.76 instead of 2.77)


    --

    ==============================================
    Installer lsb-release:
    ==============================================
    DISTRIB_ID=Debian
    DISTRIB_DESCRIPTION="Debian GNU/Linux installer"
    DISTRIB_RELEASE="5.0 (lenny) - installer build 20081029"
    X_INSTALLATION_MEDIUM=cdrom

    -- System Information:
    Debian Release: lenny/sid
    APT prefers testing
    APT policy: (500, 'testing')
    Architecture: amd64 (x86_64)

    Kernel: Linux 2.6.26-1-amd64 (SMP w/2 CPU cores)
    Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
    Shell: /bin/sh linked to /bin/bash



    --
    To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Bug#505106: installation-reports: [TEST RC1] multiarch CD, tested on AMD64 + i386

    On Sun, 2008-11-09 at 15:40 +0100, Frank Lin PIAT wrote:
    > Boot method: CD
    > Image version: cdimage/.lenny_rc1 (2008-11-05)


    As mentioned in the bug tile, the CD was the i386/amd64/ppc multiarch.

    > * This system was installed using multiarch CD.
    > amd64 was properly selected automatically.


    Actually, the menu didn't showed up (i.e the system automatically boot
    to amd64 installer).

    I could press shift to have syslinux's prompt.

    Franklin




    --
    To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  3. Bug#505106: marked as done (installation-reports: [TEST RC1] multiarch CD, tested on AMD64.)


    Your message dated Sun, 9 Nov 2008 15:53:53 +0100
    with message-id <20081109145353.GC5814@mykerinos.kheops.frmug.org>
    and subject line Re: Bug#505106: installation-reports: [TEST RC1] multiarchCD, tested on AMD64.
    has caused the Debian Bug report #505106,
    regarding installation-reports: [TEST RC1] multiarch CD, tested on AMD64.
    to be marked as done.

    This means that you claim that the problem has been dealt with.
    If this is not the case it is now your responsibility to reopen the
    Bug report if necessary, and/or fix the problem forthwith.

    (NB: If you are a system administrator and have no idea what this
    message is talking about, this may indicate a serious mail system
    misconfiguration somewhere. Please contact owner@bugs.debian.org
    immediately.)


    --
    505106: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505106
    Debian Bug Tracking System
    Contact owner@bugs.debian.org with problems


+ Reply to Thread