-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

For a total of twelve hours since yesterday I have been trying to
install Etch in a new box, but I have never been able to get beyond the
partitioner. Every time I try the installer for one reason or another
produced failure messages.

I now have the following partitioning table.
-------------
Encrypted volume (crypt 0) - 1.0 GB Linux device-mapper
#1 primary 995.2 MB F swap swap
Encrypted volume (crypt 1) - 1.0 GB Linux device-mapper
#1 primary 995.2 MB f xfs /tmp
Encrypted volume (crypt 2) - 985.2 GB Linux device-mapper
#5 logical 985.2 GB f xfs /home
Encrypted volume (md1_crypt) - 1.0 GB Linux device-mapper
#1 primary 1 MB f swap swap
Encrypted volume (md2_crypt) - 1.0 GB Linux device-mapper
#1 primary 1 MB f xfs /tmp
Encrypted volume (md6_crypt) - 985.2 GB Linux device-mapper
#5 logical 985.2 GB f xfs /home
RAID1 device #0 - 1.0 GB Software RAID device
#1 1.0 GB K xfs /boot
RAID1 device #1 - 1.0 GB Software RAID device
#1 1.0 GB K crypto not active
RAID1 device #2 - 1.0 GB Software RAID device
#1 1.0 GB K crypto not active
RAID1 device #3 - 4.0 GB Software RAID device
#1 4.0 GB K xfs /
RAID1 device #4 - 4.0 GB Software RAID device
#1 4.0 GB K xfs /usr
RAID1 device #5 - 4.0 GB Software RAID device
#1 4.0 GB K xfs /var
RAID1 device #6 - 985.2 GB Software RAID device
#1 985.2 GB K crypto not active
SCSI2 (0.0.0) (sda) - 1.0 TB ATA SAMSUNG HD103UJ
#1 primary 1.0 GB B K raid
#2 primary 1.0 GB K raid
#3 primary 1.0 GB K raid
#4 logical 4.0 GB K raid
#5 logical 4.0 GB K raid
#6 logical 4.0 GB K raid
#7 logical 985.2 GB K raid
SCSI2 (0.1.0) (sdb) - 1.0 TB ATA SAMSUNG HD103UJ
#1 primary 1.0 GB B K raid
#2 primary 1.0 GB K raid
#3 primary 1.0 GB K raid
#4 logical 4.0 GB K raid
#5 logical 4.0 GB K raid
#6 logical 4.0 GB K raid
#7 logical 985.2 GB K raid
SCSI3 (0.0.0) (sdc) - 250.1 GB ATA WDC WD2500AAJS-0
------------------
RAID1 devices #1 and #2 are intended respectively for swap and /tmp
encrypted with a random key; RAID device #6 is intended for /home
encrypted with a passphrase.

Selecting the three RAID devices as physical volumes for encryption
caused the the three (mdX_crypt) volumes to appear. When their pass
keys were selected the three (cryptX) volumes appeared. I discovered
that not creating partitions in those six volumes caused the installer
to reject the partition configuration. So I created volumes in
succession for each group, mdX_crypt and cryptX; but each one was also
rejected in succession. Finally I created partitions for all six;
whereupon the installer complained that I had duplicate mount points.

Obviously something is wrong, but I am a loss as to what. I would
appreciate advice as to what I need to do to get past the partitioning
and so to the rest of the installation.

Regards, Ken Heard



-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkkWQMUACgkQlNlJzOkJmTcqMACeIZkE3lxIyx HJh4oQli4iNW0T
31gAn0WnkTUOT3AU27Yp09rQB4YkrAGx
=HYxn
-----END PGP SIGNATURE-----


--
To UNSUBSCRIBE, email to debian-boot-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org