Package: debian-installer
Severity: important
Version: 20081105

Tried to install Debian Lenny on a VIA EPIA SN (VIA C7, i386 arch)
board today. This one has a VIA Rhine II (VT6102) and a VIA Velocity
(VT6120/VT6121/VT6122) NIC.

When detecting the network cards, the kernel panics. In the log I saw
that the panic happened while "ip" was running.

The panic hasn't happened with an old, 2.6.24 based Lenny installer I
tried first (but didn't seem to have LVM support).

http://bugzilla.kernel.org/show_bug.cgi?id=11121 seems to be exactly
the problem I have. Looks like the problem has been introduced with
2.6.26, so it's really a regression.

Tried the Installer from 29. Oct. 2008 (AFAIK RC1) as well as the
daily snapshot from today (5. Nov. 2008).

Workaround is to add "pci=noacpi" at the boot prompt as reported in
the comments to the above mentioned kernel bug report.

Regards, Axel
--
Axel Beckert - abe@deuxchevaux.org - http://noone.org/abe/




--
To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org