Status of kdebluetooth4 - Debian

This is a discussion on Status of kdebluetooth4 - Debian ; Are there any plans to package kdebluetooth4 in the future? I found RFP #491580 and a ubuntu package kdebluetooth 1:0.2-0ubuntu2 [1]. The KDE 3 package is not working under KDE 4 as it needs the kio client for Konqueror. The ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Status of kdebluetooth4

  1. Status of kdebluetooth4

    Are there any plans to package kdebluetooth4 in the future? I found RFP
    #491580 and a ubuntu package kdebluetooth 1:0.2-0ubuntu2 [1].

    The KDE 3 package is not working under KDE 4 as it needs the kio client for
    Konqueror. The newest kdebluetooth seems somewhat unstable, and it currently
    seems to lack some features of the KDE 3 version, but it look usable.

    Christoph

    [1] https://launchpad.net/ubuntu/intrepi...1:0.2-0ubuntu2


  2. Re: Status of kdebluetooth4

    Christoph Burgmer wrote:
    > Are there any plans to package kdebluetooth4 in the future? I found RFP
    > #491580 and a ubuntu package kdebluetooth 1:0.2-0ubuntu2 [1].
    >
    > The KDE 3 package is not working under KDE 4 as it needs the kio client for
    > Konqueror.


    In a similar vein, exporting contacts from kaddressbook via bluetooth
    yields the error message "gnokii ist not configured" or some such
    although gnokii as a standalone program does work. I was thinking of
    using the KDE3.5.9 package of kaddressbook (which, btw, on the way from
    Etch to Lenny lost it's "export to mobile phone" menu entry) but this
    sounds like I can spare myself the trouble of trying it.

    Would I have to compile kdebluetooth for KDE4 to be able to use it with
    kaddressbook? I tried once but compiling stopped with some error message
    and I did not bother any further. Are there any very inofficial packages
    somewhere? Would the Ubuntu one work on a sid box?

    Regards,

    Andreas


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  3. Re: Status of kdebluetooth4

    Am Monday, 20. October 2008 schrieb Andreas von Heydwolff:
    > Christoph Burgmer wrote:
    > > The KDE 3 package is not working under KDE 4 as it needs the kio client
    > > for Konqueror.

    >
    > In a similar vein, exporting contacts from kaddressbook via bluetooth
    > yields the error message "gnokii ist not configured" or some such
    > although gnokii as a standalone program does work. I was thinking of
    > using the KDE3.5.9 package of kaddressbook (which, btw, on the way from
    > Etch to Lenny lost it's "export to mobile phone" menu entry) but this
    > sounds like I can spare myself the trouble of trying it.


    I was speaking of the general overview which comes up when clicking on the
    bluetooth taskbar icon and which was implemented through a kio service. This
    was as I see it the central entry point to the functionality offered, and
    which even doesn't show up in kdebluetooth4 anymore. I don't know though if
    this affects other ways of accessing kdebluetooth, if they exist.

    > Would I have to compile kdebluetooth for KDE4 to be able to use it with
    > kaddressbook? I tried once but compiling stopped with some error message
    > and I did not bother any further. Are there any very inofficial packages
    > somewhere? Would the Ubuntu one work on a sid box?


    The Ubuntu deb installs without problems, though the side effects like crashes
    might be related to the package being built for a different distribution.

    Christoph


  4. Re: Status of kdebluetooth4

    You can compile from scratch. I suggested time ago. Seems usable code.

    Here is my old email to the list.

    ---------- Forwarded message ----------
    From: Ramon Antonio Parada
    Date: Wed, Jul 23, 2008 at 1:05 PM
    Subject: kdebluetooth4
    To: debian-kde@lists.debian.org


    kdebluetooth4 version 0.1 was launched (http://bluetooth.kmobiletools.org/).
    Maybe could be packaged?


    PS: Seems OpenSUSE has packaged it.


    Cheers,
    Ramon Antonio



    On Mon, Oct 20, 2008 at 9:43 AM, Andreas von Heydwolff
    wrote:
    > Christoph Burgmer wrote:
    >>
    >> Are there any plans to package kdebluetooth4 in the future? I found RFP
    >> #491580 and a ubuntu package kdebluetooth 1:0.2-0ubuntu2 [1].
    >>
    >> The KDE 3 package is not working under KDE 4 as it needs the kio client
    >> for Konqueror.

    >
    > In a similar vein, exporting contacts from kaddressbook via bluetooth yields
    > the error message "gnokii ist not configured" or some such although gnokii
    > as a standalone program does work. I was thinking of using the KDE3.5.9
    > package of kaddressbook (which, btw, on the way from Etch to Lenny lost it's
    > "export to mobile phone" menu entry) but this sounds like I can spare myself
    > the trouble of trying it.
    >
    > Would I have to compile kdebluetooth for KDE4 to be able to use it with
    > kaddressbook? I tried once but compiling stopped with some error message and
    > I did not bother any further. Are there any very inofficial packages
    > somewhere? Would the Ubuntu one work on a sid box?
    >
    > Regards,
    >
    > Andreas
    >
    >
    > --
    > To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    > with a subject of "unsubscribe". Trouble? Contact
    > listmaster@lists.debian.org
    >
    >




    --
    Ramon Antonio Parada
    Skype: ramon.parada
    Spain: +34 651 948819
    US: +1 (310) 651-8072
    http://ramonantonio.net/


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread