Bug#502550: installation-report - Debian

This is a discussion on Bug#502550: installation-report - Debian ; Package: installation-reports Boot method: CD netinst Image version: http://cdimage.debian.org/cdimage/da...86-netinst.iso Date: 16. October 2008 ca 18:00 Machine: Packard Bell Easynote MH45-U-100GE Processor: Intel Pentium Dual Core T3200 2.0 GHz Memory: 3 GB Partitions: two ntfs, one ext 3 as /, one ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Bug#502550: installation-report

  1. Bug#502550: installation-report

    Package: installation-reports

    Boot method: CD netinst
    Image version: http://cdimage.debian.org/cdimage/da...86-netinst.iso
    Date: 16. October 2008 ca 18:00

    Machine: Packard Bell Easynote MH45-U-100GE
    Processor: Intel Pentium Dual Core T3200 2.0 GHz
    Memory: 3 GB
    Partitions: two ntfs, one ext 3 as /, one Swap

    Output of lspci -knn (or lspci -nn):
    How can I submit this in rescue mode?

    Base System Installation Checklist:
    [O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

    Initial boot: [O]
    Detect network card: [O]
    Configure network: [O]
    Detect CD: [O]
    Load installer modules: [O]
    Detect hard drives: [O]
    Partition hard drives: [O]
    Install base system: [O]
    Clock/timezone setup: [O]
    User/password setup: [O]
    Install tasks: [O]
    Install boot loader: [O]
    Overall install: [E]

    Comments/Problems:
    Install ok (I used the daily image as the official ones did not recognize CD and/or network, probably due to new Hardwarenetwork is a Realtek 8102E)
    but System does not boot. During start system hangs without any response. CPUs are recognized, then nothing happens.

    Booting the rescue system from CD again work without problems.

    Last screen output when booting in the single User mode is:
    ACPI: LNXTHERM01 is registered as thermal_zone0

    During installation everything seemed ok. Why does the system boot from CD but not from Harddisk?

    Regards,
    Peter





    --
    To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Bug#502550: installation-report

    Peter writes:

    > Package: installation-reports
    >
    > Boot method: CD netinst
    > Image version: http://cdimage.debian.org/cdimage/da...86-netinst.iso
    > Date: 16. October 2008 ca 18:00

    <...>
    > During installation everything seemed ok. Why does the system boot from CD but not from Harddisk?


    A possible reason is that the installed kernel in target be not the
    same used during installation. Could you try to boot on rescue, go to
    the target chroot and update the kernel to test?

    Currently d-i is updated to 2.6.26-7 however Lenny still has 2.6.26-5
    kernel image. This could solve your issue.

    --
    O T A V I O S A L V A D O R
    ---------------------------------------------
    E-mail: otavio@debian.org UIN: 5906116
    GNU/Linux User: 239058 GPG ID: 49A5F855
    Home Page: http://otavio.ossystems.com.br
    ---------------------------------------------
    "Microsoft sells you Windows ... Linux gives
    you the whole house."



    --
    To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  3. Bug#502550: installation-report

    Otavio Salvador writes:

    > Currently d-i is updated to 2.6.26-7 however Lenny still has 2.6.26-5
    > kernel image. This could solve your issue.


    Both d-i and lenny uses 2.6.26-8 now but would be a good test to
    verify if your installed system has this version installed too.

    --
    O T A V I O S A L V A D O R
    ---------------------------------------------
    E-mail: otavio@debian.org UIN: 5906116
    GNU/Linux User: 239058 GPG ID: 49A5F855
    Home Page: http://otavio.ossystems.com.br
    ---------------------------------------------
    "Microsoft sells you Windows ... Linux gives
    you the whole house."



    --
    To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread