resume after hibernate doesn't work fine with kernel 2.6.26-1-amd64 2.6.26-8 - Debian

This is a discussion on resume after hibernate doesn't work fine with kernel 2.6.26-1-amd64 2.6.26-8 - Debian ; Hello, on my laptop acer aspire wlmi5102 I run sid with the kernels 2.6.22 or 2.6.26 (amd64) With the kernel 2.6.22 hibernate and resume work fine but with the kernel 2.6.26 hibernate works fine but resume works fine as far ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: resume after hibernate doesn't work fine with kernel 2.6.26-1-amd64 2.6.26-8

  1. resume after hibernate doesn't work fine with kernel 2.6.26-1-amd64 2.6.26-8

    Hello,
    on my laptop acer aspire wlmi5102 I run sid with the kernels 2.6.22 or
    2.6.26 (amd64)
    With the kernel 2.6.22 hibernate and resume work fine but with the
    kernel 2.6.26 hibernate works fine but resume works fine as far as
    xwindow resumes: when xwindow resumes my box freezes definitively.

    if I leave xwindow and I run s2disk in CLI I can resume properly.

    I wonder if there is a bug and in which package ... ?

    --
    Gérard


    --
    To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Re: resume after hibernate doesn't work fine with kernel 2.6.26-1-amd64 2.6.26-8

    2008/10/16 Gerard Robin :
    > Hello,
    > on my laptop acer aspire wlmi5102 I run sid with the kernels 2.6.22 or
    > 2.6.26 (amd64)
    > With the kernel 2.6.22 hibernate and resume work fine but with the
    > kernel 2.6.26 hibernate works fine but resume works fine as far as
    > xwindow resumes: when xwindow resumes my box freezes definitively.
    >
    > if I leave xwindow and I run s2disk in CLI I can resume properly.
    >
    > I wonder if there is a bug and in which package ... ?


    Does s2ram work without a hitch?
    Does s2ram -n identify your computer?

    Adrian

    --
    24x7x365 != 24x7x52 Stupid or bad maths?
    hm. I've lost a machine.. literally _lost_. it responds to
    ping, it works completely, I just can't figure out where in my
    apartment it is.


    --
    To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  3. Re: resume after hibernate doesn't work fine with kernel 2.6.26-1-amd64 2.6.26-8

    On Sun, Oct 19, 2008 at 10:36:06AM +1000, Adrian Levi wrote:
    >From: Adrian Levi
    >To: debian-laptop@lists.debian.org
    >Subject: Re: resume after hibernate doesn't work fine with kernel 2.6.26-1-amd64 2.6.26-8
    >X-Spam-Checker-Version: SpamAssassin 3.2.3 (2007-08-08) on liszt.debian.org
    >X-Spam-Level:
    >X-Spam-Status: No, score=-7.3 required=4.0 tests=DNS_FROM_SECURITYSAGE,FOURLA,
    > IMPRONONCABLE_2,LDOSUBSCRIBER,LDO_WHITELIST,SARE_M SGID_LONG40
    > autolearn=failed version=3.2.3
    >
    >2008/10/16 Gerard Robin :
    >> I wonder if there is a bug and in which package ... ?

    >Does s2ram work without a hitch?
    >Does s2ram -n identify your computer?


    s2ram gives the same result that s2disk:
    it works fine in CLI.
    with xwindow, I saw quickly: error x server ....
    and when I resume my box freezes.

    s2ram -n works fine:

    Machine matched entry 17:
    sys_vendor = 'Acer *'
    sys_product = 'Aspire 5100 *'
    sys_version = ''
    bios_version = ''
    Fixes: 0x3 S3_BIOS S3_MODE
    This machine can be identified by:
    sys_vendor = "Acer "
    sys_product = "Aspire 5100 "
    sys_version = "V2.60"
    bios_version = "V2.60"

    --
    Gérard


    --
    To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  4. Re: resume after hibernate doesn't work fine with kernel 2.6.26-1-amd64 2.6.26-8

    2008/10/19 Gerard Robin :
    > s2ram gives the same result that s2disk:
    > it works fine in CLI.
    > with xwindow, I saw quickly: error x server .... and when I resume my box
    > freezes.
    >
    > s2ram -n works fine:
    >
    > Machine matched entry 17:
    > sys_vendor = 'Acer *'
    > sys_product = 'Aspire 5100 *'
    > sys_version = ''
    > bios_version = ''
    > Fixes: 0x3 S3_BIOS S3_MODE This machine can be identified by:
    > sys_vendor = "Acer "
    > sys_product = "Aspire 5100 "
    > sys_version = "V2.60"
    > bios_version = "V2.60"


    The only thing I can think to do is get on the suse suspend mailing
    list and see if someone can help you there.

    Adrian

    --
    24x7x365 != 24x7x52 Stupid or bad maths?
    hm. I've lost a machine.. literally _lost_. it responds to
    ping, it works completely, I just can't figure out where in my
    apartment it is.


    --
    To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread