Bug#500034: debian-installer: Please include pppoeconf in netinstall default installation - Debian

This is a discussion on Bug#500034: debian-installer: Please include pppoeconf in netinstall default installation - Debian ; Package: debian-installer Version: 20080522 Severity: important Hi, I installed the 4.0 release with the netinstall image. After the installation, I needed of pppoeconf for download of others packages in the internet and this is missing. So, I would like to ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Bug#500034: debian-installer: Please include pppoeconf in netinstall default installation

  1. Bug#500034: debian-installer: Please include pppoeconf in netinstall default installation

    Package: debian-installer
    Version: 20080522
    Severity: important


    Hi,
    I installed the 4.0 release with the netinstall image. After the
    installation, I needed of pppoeconf for download of others packages in
    the internet and this is missing.
    So, I would like to see pppoeconf on default image.

    Thanks!

    -- System Information:
    Debian Release: 4.0
    APT prefers unstable
    APT policy: (500, 'unstable')
    Architecture: i386 (i686)

    Kernel: Linux 2.6.18-3-686 (SMP w/1 CPU core)
    Locale: LANG=pt_BR, LC_CTYPE=pt_BR (charmap=ISO-8859-1)
    Shell: /bin/sh linked to /bin/bash

    -- no debconf information



    --
    To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Bug#500034: marked as done (debian-installer: Please include pppoeconf in netinstall default installation)


    Your message dated Tue, 14 Oct 2008 12:10:01 +0200
    with message-id <200810141210.02370.elendil@planet.nl>
    and subject line Re: Bug#500034: debian-installer: Please include pppoeconfin netinstall default installation
    has caused the Debian Bug report #500034,
    regarding debian-installer: Please include pppoeconf in netinstall default installation
    to be marked as done.

    This means that you claim that the problem has been dealt with.
    If this is not the case it is now your responsibility to reopen the
    Bug report if necessary, and/or fix the problem forthwith.

    (NB: If you are a system administrator and have no idea what this
    message is talking about, this may indicate a serious mail system
    misconfiguration somewhere. Please contact owner@bugs.debian.org
    immediately.)


    --
    500034: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=500034
    Debian Bug Tracking System
    Contact owner@bugs.debian.org with problems


+ Reply to Thread