I think it's the wireless drivers, but they've worked on 2.6.24 and
earlier. Here's a list of the modules I've tried, that I built with
module-assistant:
madwifi-modules-2.6.18-4-amd64_0.9.3-2+2.6.18.dfsg.1-12_amd64.deb
madwifi-modules-2.6.21-2-amd64_0.9.3-3+2.6.21-10.00.Custom_amd64.deb
madwifi-modules-2.6.21-2-amd64_0.9.3-3+2.6.21-6_amd64.deb
madwifi-modules-2.6.22-1-amd64_0.9.3-3+2.6.22-3_amd64.deb
madwifi-modules-2.6.22-3-amd64_0.9.3.2-2+2.6.22-6.lenny1_amd64.deb
madwifi-modules-2.6.22-hrt6_0.9.3.2-1+2.6.22-hrt6-10.00.Custom_amd64.deb
madwifi-modules-2.6.24-1-amd64_0.9.4~rc2-1+2.6.24-4_amd64.deb
madwifi-modules-2.6.25-2-amd64_0.9.4~rc2-1+2.6.25-5_amd64.deb
madwifi-modules-2.6.25-2-amd64_0.9.4~rc2-1+2.6.25-6_amd64.deb
madwifi-modules-2.6.26-1-amd64_0.9.4+r3772.20080716-1+2.6.26-3_amd64.deb
madwifi-modules-2.6.26-1-amd64_0.9.4+r3772.20080716-1+2.6.26-4_amd64.deb



Make the switch to the world's best email. Get Yahoo!7 Mail! http://au.yahoo.com/y7mail



--
To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org