Package: initramfs-tools
Version: 0.92j
Severity: important
Tags: patch

glantank-update-kernel has been merged into flash-kernel and
glantank-update-kernel will now call flash-kernel for compatibility.
So there's no need to run glantank-update-kernel anymore.

In case you do another upload for lenny, please include this patch.
But there's no reason just to upload for this since nothing will break
with the current initramfs-tools (although flash-kernel will be ran
twice).

--- update-initramfs~ 2008-09-15 10:42:52.000000000 +0300
+++ update-initramfs 2008-09-15 10:43:00.000000000 +0300
@@ -265,9 +265,6 @@
if flash-kernel --supported >/dev/null 2>&1; then
flash-kernel
fi
- if glantank-update-kernel --supported >/dev/null 2>&1; then
- glantank-update-kernel
- fi
}

compare_sha1()


--
Martin Michlmayr
http://www.cyrius.com/



--
To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org