Bug#498510: Checkpointing missing in openvz enabled kernel - Debian

This is a discussion on Bug#498510: Checkpointing missing in openvz enabled kernel - Debian ; Package: linux-2.6 Severity: important Version: 2.6.26-4 Hi The CONFIG_VZ_CHECKPOINT is currently set to 'n' which is not good as the checkpointing function will not work. Please enable that by setting it to 'm'. For more information see #497292 and the ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Bug#498510: Checkpointing missing in openvz enabled kernel

  1. Bug#498510: Checkpointing missing in openvz enabled kernel

    Package: linux-2.6
    Severity: important
    Version: 2.6.26-4

    Hi

    The CONFIG_VZ_CHECKPOINT is currently set to 'n' which is not
    good as the checkpointing function will not work.

    Please enable that by setting it to 'm'.

    For more information see #497292 and the thread on debian@openvz.org.

    Best regards,

    // Ola

    --
    --------------------- Ola Lundqvist ---------------------------
    / opal@debian.org Annebergsslingan 37 \
    | ola@inguza.com 654 65 KARLSTAD |
    | http://inguza.com/ +46 (0)70-332 1551 |
    \ gpg/f.p.: 7090 A92B 18FE 7994 0C36 4FE4 18A1 B1CF 0FE5 3DD9 /
    ---------------------------------------------------------------



    --
    To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Bug#498510: marked as done (Checkpointing missing in openvz enabled kernel)


    Your message dated Wed, 24 Sep 2008 13:03:01 +0000
    with message-id
    and subject line Bug#497292: fixed in linux-2.6 2.6.26-6
    has caused the Debian Bug report #497292,
    regarding Checkpointing missing in openvz enabled kernel
    to be marked as done.

    This means that you claim that the problem has been dealt with.
    If this is not the case it is now your responsibility to reopen the
    Bug report if necessary, and/or fix the problem forthwith.

    (NB: If you are a system administrator and have no idea what this
    message is talking about, this may indicate a serious mail system
    misconfiguration somewhere. Please contact owner@bugs.debian.org
    immediately.)


    --
    497292: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497292
    Debian Bug Tracking System
    Contact owner@bugs.debian.org with problems


+ Reply to Thread