Rick Thomas wrote:

> Subject: Bug#487906: Lenny Beta2 on PowerPC - strange video mode
> after reboot
>
>
> 0000:00:10.0 VGA compatible controller: ATI Technologies Inc Rage
> 128 PF/PRO AGP 4x TMDS (prog-if 00 [VGA])
> Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop-
> ParErr- Stepping+ SERR- FastB2B-
> Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium
> >TAbort- SERR-
> Latency: 255 (2000ns min), Cache Line Size: 32 bytes
> Interrupt: pin A routed to IRQ 48
> Region 0: Memory at 94000000 (32-bit, prefetchable) [size=64M]
> Region 1: I/O ports at f0000400 [size=256]
> Region 2: Memory at 90000000 (32-bit, non-prefetchable)
> [size=16K]
> Expansion ROM at f1000000 [disabled] [size=128K]
> Capabilities: [50] AGP version 2.0
> Status: RQ=32 Iso- ArqSz=0 Cal=0 SBA+ ITACoh-
> GART64- HTrans- 64bit- FW- AGP3- Rate=x1,x2,x4
> Command: RQ=8 ArqSz=0 Cal=0 SBA+ AGP+ GART64-
> 64bit- FW- Rate=x1
> Capabilities: [5c] Power Management version 2
> Flags: PMEClk- DSI- D1+ D2- AuxCurrent=0mA PME
> (D0-,D1-,D2-,D3hot-,D3cold-)
> Status: D0 PME-Enable- DSel=0 DScale=0 PME-
>
>
> All went as expected during the install. However, after the reboot,
> the screen came up in 800x600 mode and could not be changed.
>
> I finall had to edit the xorg.conf file.
>
> Here's the diff:
>
> $ diff xorg.conf xorg.conf.ORIG
> 37,40c37
> < Identifier "DELL 2001FP"
> < Option "DPMS"
> < HorizSync 31-80
> < VertRefresh 56-76
> ---
>> Identifier "Configured Monitor"

> 45,49c42
> < Monitor "DELL 2001FP"
> < SubSection "Display"
> < Depth 24
> < Modes "1600x1200" "1280x1024" "1272x1017"
> "1024x768" "880x660" "800x600" "760x608" "720x400" "640x480"
> < EndSubSection
> ---
>> Monitor "Configured Monitor"

>



I wonder if this is related to Bug#484015 ?

Rick



--
To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org