Re: Bug#468113: PlayStation 3 script update. - Debian

This is a discussion on Re: Bug#468113: PlayStation 3 script update. - Debian ; On Wed, Feb 27, 2008 at 02:20:18PM +1100, Luke Yelavich wrote: > Attached is a patch to update the ps3 script. This patch allows the supporting of old and new ps3 hardware configurations. The patch applies against git head. Why ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Re: Bug#468113: PlayStation 3 script update.

  1. Re: Bug#468113: PlayStation 3 script update.

    On Wed, Feb 27, 2008 at 02:20:18PM +1100, Luke Yelavich wrote:
    > Attached is a patch to update the ps3 script. This patch allows the supporting of old and new ps3 hardware configurations. The patch applies against git head.


    Why are the modules not loaded by udev?

    Bastian

    --
    Conquest is easy. Control is not.
    -- Kirk, "Mirror, Mirror", stardate unknown


    --
    To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Re: Bug#468113: PlayStation 3 script update.

    Hi,

    Bastian Blank wrote:
    > On Wed, Feb 27, 2008 at 02:20:18PM +1100, Luke Yelavich wrote:
    >> Attached is a patch to update the ps3 script. This patch allows the
    >> supporting of old and new ps3 hardware configurations. The patch
    >> applies against git head.



    There is no difference in PS3 hardware configurations.
    We re-wrote the drivers, and the device names changed.


    > Why are the modules not loaded by udev?



    We fixed automatic module loading in 2.6.23-rc1. If your
    kernel is newer than that it should work without this script.

    Note that anything related to the 'PS3PF' legacy platform
    support was never accepted by the linux community and should
    be ignored. Everything was re-written, and the supported
    platform name (since 2.6.21) is 'PS3'.

    -Geoff




    --
    To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  3. Re: Bug#468113: PlayStation 3 script update.

    On Tue, Apr 01, 2008 at 11:44:28AM -0700, Geoff Levand wrote:
    > Hi,
    >
    > Bastian Blank wrote:
    > > On Wed, Feb 27, 2008 at 02:20:18PM +1100, Luke Yelavich wrote:
    > >> Attached is a patch to update the ps3 script. This patch allows the
    > >> supporting of old and new ps3 hardware configurations. The patch
    > >> applies against git head.

    >
    >
    > There is no difference in PS3 hardware configurations.
    > We re-wrote the drivers, and the device names changed.
    >
    >
    > > Why are the modules not loaded by udev?

    >
    >
    > We fixed automatic module loading in 2.6.23-rc1. If your
    > kernel is newer than that it should work without this script.


    thanks for the info
    will nuke the script as Lenny will be released with > 2.6.24

    > Note that anything related to the 'PS3PF' legacy platform
    > support was never accepted by the linux community and should
    > be ignored. Everything was re-written, and the supported
    > platform name (since 2.6.21) is 'PS3'.
    >
    > -Geoff


    ok and thus was never in the debian kernel one more reason
    to nuke that script.

    sunny grettings
    maks


    --
    To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread