Bug#472878: scsi drives are shown in syslog but their partitions can not be mounted. - Debian

This is a discussion on Bug#472878: scsi drives are shown in syslog but their partitions can not be mounted. - Debian ; Package: installation-reports I am trying to rescure a machine with /debian/dists/lenny/main/installer-i386/current/images/floppy: boot.img 27-Feb-2008 19:32 1.4M cd-drives.img 27-Feb-2008 19:33 1.4M root.img 27-Feb-2008 19:35 1.4M After loading modules from cd-image, and detecting disks, sym53c8xx and related modules are installed. /var/log/syslog has records ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Bug#472878: scsi drives are shown in syslog but their partitions can not be mounted.

  1. Bug#472878: scsi drives are shown in syslog but their partitions can not be mounted.

    Package: installation-reports

    I am trying to rescure a machine with
    /debian/dists/lenny/main/installer-i386/current/images/floppy:

    boot.img 27-Feb-2008 19:32 1.4M
    cd-drives.img 27-Feb-2008 19:33 1.4M
    root.img 27-Feb-2008 19:35 1.4M

    After loading modules from cd-image, and detecting disks, sym53c8xx and related modules
    are installed. /var/log/syslog has records of the 2 scsi drives involved, as well as the expected
    partitions. However trying to mount the partitions from a shell gives a `No such device' error.

    It could be a kernel issue because I was never able to boot with 2.6.22. 2.6.20 could boot.

    Other then that:
    1.I seem to remember that there was an F1 Help while the installer asked for the root
    image. Yet pressing F1 only gives [[[~', or a similar printing, at the boot prompt.
    2. Won't drives.img better describe the contents and usage of cd-drives.img?



    --
    To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Bug#472878: marked as done (scsi drives are shown in syslog but their partitions can not be mounted.)


    Your message dated Fri, 28 Mar 2008 00:47:06 +0200
    with message-id
    and subject line busybox's mount command syntax is different then the one on an installed system
    has caused the Debian Bug report #472878,
    regarding scsi drives are shown in syslog but their partitions can not be mounted.
    to be marked as done.

    This means that you claim that the problem has been dealt with.
    If this is not the case it is now your responsibility to reopen the
    Bug report if necessary, and/or fix the problem forthwith.

    (NB: If you are a system administrator and have no idea what this
    message is talking about, this may indicate a serious mail system
    misconfiguration somewhere. Please contact owner@bugs.debian.org
    immediately.)


    --
    472878: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=472878
    Debian Bug Tracking System
    Contact owner@bugs.debian.org with problems


+ Reply to Thread