Package: linux-2.6
Version: 2.6.24
Severity: important


The tg3 driver for Broadcom based ethernet cards is marked broken in this kernel, because
the firmware has been removed from the source file. I guess this was due to DFSG policy...
It would be nice if there were a warning and a non-free package with the driver and/or the
firmware. Otherwise this takes quite some time to figure out!

-- System Information:
Debian Release: lenny/sid
APT prefers testing
APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.22-3-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash



--
To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org