> Kernel: Linux 2.6.22-3-amd64 (SMP w/2 CPU cores)

try newer from unstable 2.6.23 or soonest 2.6.24
installs just fine in testing.



--
To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org