Bug#460923: installation-reports - Debian

This is a discussion on Bug#460923: installation-reports - Debian ; Package: installation-reports Boot method: floppy Image version: Bittorrent 1/14/2008 Date: 1/15/2008 Machine: IBM Thinkpad 560 Processor: P133 Memory: 40 Mb Partitions: Base System Installation Checklist: [E] = Error (please elaborate below) Initial boot worked: [ ] Configure network HW: [ ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Bug#460923: installation-reports

  1. Bug#460923: installation-reports

    Package: installation-reports

    Boot method: floppy
    Image version: Bittorrent 1/14/2008
    Date: 1/15/2008

    Machine: IBM Thinkpad 560
    Processor: P133
    Memory: 40 Mb
    Partitions:

    Base System Installation Checklist:
    [E] = Error (please elaborate below)

    Initial boot worked: [ ]
    Configure network HW: [ ]
    Config network: [ ]
    Detect CD: [X]
    Load installer modules: [ ]
    Detect hard drives: [ ]
    Partition hard drives: [ ]
    Create file systems: [ ]
    Mount partitions: [ ]
    Install base system: [ ]
    Install boot loader: [ ]
    Reboot: [ ]

    Comments/Problems:
    Installation process does not detect CD-ROM drive. I have Mandrake 9.0 installation diskette which finds it with no problem. Here is the output from that Mandrake install process:

    ....
    <6>cs: IO port probe 0x0100-0x04ff: excluding 0x220-0x22f 0x268-0x26f 0x330-0x337 0x388-0x38f 0x3b8-0x3e7 0x3f8-0x3ff 0x4d0-0x4d7
    ....
    <6>SCSI subsystem driver Revision: 1.00
    <4>Ql: Using preset base address of 250
    <4>Ql: Using preset IRQ 3
    <6>scsi0: Qlogicfas Driver version 0.46, chip 50 at 250, IRQ 3, TPdma:1
    <4> Vendor: MAT****A Model: KME CD-ROM05 Rev: 1.00
    <4> Type: CD-ROM ANSI SCSI revision: 02

    CD-ROM drive is Panasonic 8X KXL-783A manufactured by Matsu****a.

    Thanks in advance,

    Boris Galinsky

  2. Bug#460923: installation-reports

    Op 15-01-2008 om 17:26 schreef boris.galinsky@comcast.net:
    >
    > Machine: IBM Thinkpad 560
    > Processor: P133
    > Memory: 40 Mb


    > Comments/Problems:
    > Installation process does not detect CD-ROM drive. I have Mandrake
    > 9.0 installation diskette which finds it with no problem.
    > Here is the output from that Mandrake install process:
    >
    > ...
    > <6>cs: IO port probe 0x0100-0x04ff: excluding 0x220-0x22f 0x268-0x26f 0x330-0x337 0x388-0x38f 0x3b8-0x3e7 0x3f8-0x3ff 0x4d0-0x4d7
    > ...
    > <6>SCSI subsystem driver Revision: 1.00
    > <4>Ql: Using preset base address of 250
    > <4>Ql: Using preset IRQ 3
    > <6>scsi0: Qlogicfas Driver version 0.46, chip 50 at 250, IRQ 3, TPdma:1
    > <4> Vendor: MAT****A Model: KME CD-ROM05 Rev: 1.00
    > <4> Type: CD-ROM ANSI SCSI revision: 02
    >
    > CD-ROM drive is Panasonic 8X KXL-783A manufactured by Matsu****a.


    Please confirm ( or deny and elaborate )
    that it is a SCSI-controller on PCMCIA card with a SCSI CDROM.


    Cheers
    Geert Stappers




    --
    To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread