Bug#451843: Failed Debian Installer Installation Report, Nov 18 Build #1 - Debian

This is a discussion on Bug#451843: Failed Debian Installer Installation Report, Nov 18 Build #1 - Debian ; Package: installation-reports Boot method: Netinst CD Image version: http://cdimage.debian.org/cdimage/da...1/i386/iso-cd/ Date: 3:00 PM EST [-0500 UTC] Sunday, November 18, 2007 Machine: Soyo SY-K7VTA-B with Dell Perc 3/DCL (LSI MegaRaid) Processor: Athlon 1000 Memory: 1.5 GB Partitions: swap and one large root ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Bug#451843: Failed Debian Installer Installation Report, Nov 18 Build #1

  1. Bug#451843: Failed Debian Installer Installation Report, Nov 18 Build #1

    Package: installation-reports

    Boot method: Netinst CD
    Image version:
    http://cdimage.debian.org/cdimage/da...1/i386/iso-cd/
    Date: 3:00 PM EST [-0500 UTC] Sunday, November 18, 2007

    Machine: Soyo SY-K7VTA-B with Dell Perc 3/DCL (LSI MegaRaid)
    Processor: Athlon 1000
    Memory: 1.5 GB
    Partitions: swap and one large root on a 140 GB logical drive (hardware RAID)

    Output of lspci -nn and lspci -vnn:

    Base System Installation Checklist:
    [O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

    Initial boot: [O]
    Detect network card: [O]
    Configure network: [O]
    Detect CD: [O]
    Load installer modules: [O]
    Detect hard drives: [O]
    Partition hard drives: [O]
    Install base system: [E]
    Clock/timezone setup: [ ]
    User/password setup: [ ]
    Install tasks: [ ]
    Install boot loader: [ ]
    Overall install: [ ]

    Comments/Problems:

    Install fails with error on chroot to target (with mount -t proc as the
    command) because mount is not on /target (I checked).

    --
    And that's my crabbing done for the day. Got it out of the way early,
    now I have the rest of the afternoon to sniff fragrant tea-roses or
    strangle cute bunnies or something. -- Michael Devore
    GnuPG Key Fingerprint 86 F5 81 A5 D4 2E 1F 1C http://gnupg.org
    No more sea shells: Daniel's Weblog http://cshore.wordpress.com

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.6 (GNU/Linux)

    iD8DBQBHQKYrhvWBpdQuHxwRAnbhAJ9uyQMrFd427IxDD/T+buTePD0xeACgiJA3
    4+PB6GnziDXffT18Ii7IhoM=
    =SPh/
    -----END PGP SIGNATURE-----


  2. Bug#451843: Failed Debian Installer Installation Report, Nov 18 Build #1

    On Monday 19 November 2007 04:58, Frans Pop wrote:
    > On Sunday 18 November 2007, Daniel Dickinson wrote:
    > > Comments/Problems:
    > > Install fails with error on chroot to target (with mount -t proc as the
    > > command) because mount is not on /target (I checked).

    >
    > I can reproduce this issue with yesterday's images, but not with the images
    > available today. So it looks as if it was a temporary issue that has
    > resolved itself. I'm not sure what exactly the cause was.
    >
    > Please see if today's images work for you as well.


    It works with the debian-testing-i386-netinst.iso 2007-11-19-1 image. I'm
    happy (and keeping the working cd around, at least until there is a working
    kde install cd in the weekly snapshots)

    --
    And that's my crabbing done for the day. Got it out of the way early,
    now I have the rest of the afternoon to sniff fragrant tea-roses or
    strangle cute bunnies or something. -- Michael Devore
    GnuPG Key Fingerprint 86 F5 81 A5 D4 2E 1F 1C http://gnupg.org
    No more sea shells: Daniel's Weblog http://cshore.wordpress.com

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.6 (GNU/Linux)

    iD8DBQBHQaUnhvWBpdQuHxwRAstBAJsFtsSmkYYb/WbC9EfWvGR4/W7RKgCgt1jm
    5qWUL3vXKS4eRGRpHTrHcro=
    =wtyq
    -----END PGP SIGNATURE-----


+ Reply to Thread