Package: lilo-installer
Version: 1.25

I was trying to install lilo using current testing installer. I made a raid0
from my disks, and when I was trying to put lilo here Debian installer showed
my error message sth. like this: Running lilo failed - error number "1". It
hard to guess what it means. But in a syslog I have this:

Nov 13 14:18:42 lilo-installer:
Nov 13 14:18:42 lilo-installer: Fatal:
Nov 13 14:18:42 lilo-installer: Only RAID1 devices are supported as boot
devices Nov 13 14:18:42 lilo-installer:

This message "Only RAID1 devices are supported as boot devices" should be
displayed normally in installer GUI not just in syslog.



--
To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org