Bug#449029: Package: installation-reports - Debian

This is a discussion on Bug#449029: Package: installation-reports - Debian ; Package: installation-reports Boot method: CD Image version: http://cdimage.debian.org/cdimage/we...-i386-CD-1.iso 15-Oct-2007 Date: 2-Nov-2007 Machine: Main Board:K8M800-MLVF Rev.B (via k8m800/ via VT8237) Processor: AMD Sempron 2800+ Memory: 512MB Partitions: 5.2GB(hda1) for WindowsMe, 3.6GB(hda2) for lenny 230.3MB(hda5) for swap Output of lspci -nn and ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: Bug#449029: Package: installation-reports

  1. Bug#449029: Package: installation-reports

    Package: installation-reports

    Boot method: CD
    Image version:
    http://cdimage.debian.org/cdimage/we...-i386-CD-1.iso
    15-Oct-2007
    Date: 2-Nov-2007

    Machine: Main Board:K8M800-MLVF Rev.B (via k8m800/ via VT8237)
    Processor: AMD Sempron 2800+
    Memory: 512MB
    Partitions: 5.2GB(hda1) for WindowsMe, 3.6GB(hda2) for lenny 230.3MB(hda5)
    for swap

    Output of lspci -nn and lspci -vnn:

    Base System Installation Checklist:
    [O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

    Initial boot: [O]
    Detect network card: [E]
    Configure network: [ ]
    Detect CD: [O]
    Load installer modules: [O]
    Detect hard drives: [O]
    Partition hard drives: [ ]
    Install base system: [ ]
    Clock/timezone setup: [ ]
    User/password setup: [ ]
    Install tasks: [ ]
    Install boot loader: [ ]
    Overall install: [ ]

    Comments/Problems:
    I tried two same machine. Same result.
    I could install debian-testing-i386-netinst
    13-Aug-2007 to same machine.

    and ideas you had during the initial install.>
    --
    Junichi ADACHI
    adachi@seiai.ed.jp
    http://seiai.ed.jp



    --
    To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Bug#449029: unknown network card

    retitle 449029 unknown network card
    tags 449029 moreinfo
    stop

    Op 02-11-2007 om 22:24 schreef Adachi Junichi:
    >
    > Machine: Main Board:K8M800-MLVF Rev.B (via k8m800/ via VT8237)
    >
    > Output of lspci -nn and lspci -vnn:
    >
    > Base System Installation Checklist:
    > [O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it
    >
    > Initial boot: [O]
    > Detect network card: [E]


    That is reason why I retitled the bug report to "unknown network card"


    > Configure network: [ ]
    > Detect CD: [O]
    > Load installer modules: [O]
    > Detect hard drives: [O]


    I don't known / I can't see
    why installation is not continued after detecting the Hard Disk.

    > Partition hard drives: [ ]
    > Install base system: [ ]
    > Clock/timezone setup: [ ]
    > User/password setup: [ ]
    > Install tasks: [ ]
    > Install boot loader: [ ]
    > Overall install: [ ]
    >
    > Comments/Problems:
    > I tried two same machine. Same result.
    > I could install debian-testing-i386-netinst
    > 13-Aug-2007 to same machine.


    Please provide more information.

    Things important to tell:

    * Did the install from augustus had a working network card?

    * the output of
    lspci -nn | grep Ethernet

    * Why the install was aborted after hard disk detection.



    Cheers
    Geert Stappers



    --
    To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  3. Processed: Re: Bug#449029: unknown network card

    Processing commands for control@bugs.debian.org:

    > retitle 449029 unknown network card

    Bug#449029: Package: installation-reports
    Changed Bug title to `unknown network card' from `Package: installation-reports'.

    > tags 449029 moreinfo

    Bug#449029: unknown network card
    There were no tags set.
    Tags added: moreinfo

    > stop

    Stopping processing here.

    Please contact me if you need assistance.

    Debian bug tracking system administrator
    (administrator, Debian Bugs database)


    --
    To UNSUBSCRIBE, email to debian-boot-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  4. Bug#449029: unknown network card

    > retitle 449029 unknown network card
    > tags 449029 moreinfo
    > stop
    >
    > Op 02-11-2007 om 22:24 schreef Adachi Junichi:
    >> Machine: Main Board:K8M800-MLVF Rev.B (via k8m800/ via VT8237)
    >>
    >> Output of lspci -nn and lspci -vnn:
    >>
    >> Base System Installation Checklist:
    >> [O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it
    >>
    >> Initial boot: [O]
    >> Detect network card: [E]

    >
    > That is reason why I retitled the bug report to "unknown network card"
    >
    >
    >> Configure network: [ ]
    >> Detect CD: [O]
    >> Load installer modules: [O]
    >> Detect hard drives: [O]

    >
    > I don't known / I can't see
    > why installation is not continued after detecting the Hard Disk.

    I aborted it.
    I installed and configured testing(Lenny)-netinst(13 Aug 2007),
    and 4.0Etch to same K8M800-MLVF machines.
    I want take pictures and write installation how-to.
    The installer detected network card, never missed it.
    But this time testing(Lenny)-CD-1(15 Oct 2007) can not detect.
    So I wrote report.
    I tried testing(Lenny)-CD-1(29 Oct 2007) too.
    It can't detect network card too. And in addition,
    the installer said,
    "No kernel modules were found.
    This probably is due to a mismatch between the
    kernel used by this version of the installer and
    the kernel version available in the archive..."

    > Please provide more information.
    >
    > Things important to tell:
    >
    > * Did the install from augustus had a working network card?

    Yes, the net work card is on board, exactly same.
    > * the output of
    > lspci -nn | grep Ethernet

    00:12.0 Ethernet controller [0200]: VIA Technologies,
    Inc. VT6102 [Rhine-II] [1106:3065] (rev 78)
    (it is same to working Lenny)
    > * Why the install was aborted after hard disk detection.

    I tried several times to detect network card.
    I got a menu to try again and shell,
    I thought may be many trouble to continue without network,
    so I quit installation.

    --
    ADACHI Junichi
    adachi@seiai.ed.jp
    http://seiai.ed.jp



    --
    To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  5. Bug#449029: unknown network card

    On Monday 05 November 2007, Adachi Junichi wrote:
    > I installed and configured testing(Lenny)-netinst(13 Aug 2007),
    > and 4.0Etch to same K8M800-MLVF machines.


    OK.

    > "No kernel modules were found.
    > This probably is due to a mismatch between the
    > kernel used by this version of the installer and
    > the kernel version available in the archive..."


    This is a known issue. The weekly full CD images are known to be broken.
    This is being worked on.

    > > * Did the install from augustus had a working network card?

    >
    > Yes, the net work card is on board, exactly same.
    >
    > > * the output of
    > > lspci -nn | grep Ethernet

    >
    > 00:12.0 Ethernet controller [0200]: VIA Technologies,
    > Inc. VT6102 [Rhine-II] [1106:3065] (rev 78)


    Would it be possibly for you to try an installation with the businesscard
    image from:
    http://cdimage.debian.org/cdimage/da...i386/jigdo-cd/

    Does that recognize your network card? If that works (and I'm almost certain
    that it will), then the fact that your networkcard is not detected is a
    result of the issue above and not a different issue.

    You don't have to complete the installation if you don't want to. We just
    need to check that the network card is detected correctly. You can abort
    the installation after that.

    Thanks,
    FJP



    --
    To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  6. Bug#449029: unknown network card

    Adachi Junichi writes:

    > The installer detected network card, never missed it.
    > But this time testing(Lenny)-CD-1(15 Oct 2007) can not detect.


    Good. Looks to be due kernel and modules mismatch ... will check it.

    --
    O T A V I O S A L V A D O R
    ---------------------------------------------
    E-mail: otavio@debian.org UIN: 5906116
    GNU/Linux User: 239058 GPG ID: 49A5F855
    Home Page: http://otavio.ossystems.com.br
    ---------------------------------------------
    "Microsoft sells you Windows ... Linux gives
    you the whole house."



    --
    To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  7. Bug#449029: unknown network card

    Quoting Geert Stappers (stappers@stappers.nl):
    > retitle 449029 unknown network card
    > tags 449029 moreinfo
    > stop



    Please also note that weekly builds have been reported to be missing
    kernel modules for quite some time.

    I'm not sure whether that issue is fixed or not, but using the daily
    builds (netinst or businesscard) could be interesting.




    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.6 (GNU/Linux)

    iD8DBQFHLrX/1OXtrMAUPS0RAkbBAJ0WdK9q0hSI+1Fe4aZYyJ6oMBNEYwCgjx ho
    T0Qz5ZtkzQYH3gXGf4UpWNo=
    =DI3n
    -----END PGP SIGNATURE-----


  8. Bug#449029: marked as done (unknown network card)

    Your message dated Wed, 7 Nov 2007 18:06:44 +0100
    with message-id <200711071806.44920.elendil@planet.nl>
    and subject line Bug#449029: unknown network card
    has caused the attached Bug report to be marked as done.

    This means that you claim that the problem has been dealt with.
    If this is not the case it is now your responsibility to reopen the
    Bug report if necessary, and/or fix the problem forthwith.

    (NB: If you are a system administrator and have no idea what I am
    talking about this indicates a serious mail system misconfiguration
    somewhere. Please contact me immediately.)

    Debian bug tracking system administrator
    (administrator, Debian Bugs database)



+ Reply to Thread