Bug#445684: linux-headers-2.6.22-2-amd64: Invalid UTS_RELEASE value in utsrelease.h - Debian

This is a discussion on Bug#445684: linux-headers-2.6.22-2-amd64: Invalid UTS_RELEASE value in utsrelease.h - Debian ; Package: linux-headers-2.6.22-2-amd64 Version: 2.6.22-4 Severity: important The file include/linux/utsrelease.h from the package linux-headers-2.6.22-2-amd64 contains an invalid UTS_RELEASE value. It is set as 2.6.222.6.22-2-amd64 , when it should be 2.6.22-2-amd64 -- System Information: Debian Release: lenny/sid APT prefers unstable APT policy: ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Bug#445684: linux-headers-2.6.22-2-amd64: Invalid UTS_RELEASE value in utsrelease.h

  1. Bug#445684: linux-headers-2.6.22-2-amd64: Invalid UTS_RELEASE value in utsrelease.h

    Package: linux-headers-2.6.22-2-amd64
    Version: 2.6.22-4
    Severity: important

    The file include/linux/utsrelease.h from the package linux-headers-2.6.22-2-amd64 contains an invalid UTS_RELEASE value. It is set as 2.6.222.6.22-2-amd64 , when it should be 2.6.22-2-amd64

    -- System Information:
    Debian Release: lenny/sid
    APT prefers unstable
    APT policy: (500, 'unstable'), (500, 'stable')
    Architecture: amd64 (x86_64)

    Kernel: Linux 2.6.22-2-amd64 (SMP w/2 CPU cores)
    Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
    Shell: /bin/sh linked to /bin/bash

    Versions of packages linux-headers-2.6.22-2-amd64 depends on:
    ii gcc-4.1 4.1.2-16 The GNU C compiler
    ii linux-headers-2.6.22-2 2.6.22-4 Common header files for Linux 2.6.
    ii linux-kbuild-2.6.22 2.6.22-1 Kbuild infrastructure for Linux 2.

    linux-headers-2.6.22-2-amd64 recommends no packages.

    -- no debconf information



    --
    To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Bug#445684: marked as done (linux-headers-2.6.22-2-amd64: Invalid UTS_RELEASE value in utsrelease.h)

    Your message dated Sun, 7 Oct 2007 21:22:32 +0200
    with message-id <20071007192232.GA32438@wavehammer.waldi.eu.org>
    and subject line Bug#445684: linux-headers-2.6.22-2-amd64: Invalid UTS_RELEASE value in utsrelease.h
    has caused the attached Bug report to be marked as done.

    This means that you claim that the problem has been dealt with.
    If this is not the case it is now your responsibility to reopen the
    Bug report if necessary, and/or fix the problem forthwith.

    (NB: If you are a system administrator and have no idea what I am
    talking about this indicates a serious mail system misconfiguration
    somewhere. Please contact me immediately.)

    Debian bug tracking system administrator
    (administrator, Debian Bugs database)



+ Reply to Thread